0x81000303

Discussion in 'NZ Computing' started by nobody760, Apr 4, 2005.

  1. nobody760

    nobody760 Guest

    Pal has new computer - can I help him out - do my best to configure XP
    to cater for his needs.Load Adaware etc. and progs that I find useful.
    Great.

    So Hotmail account, be in touch with the world! What on earth is
    happening there! Is it me? Have I lost the plot. Sorry can't sign you
    in, password wrong, wrong this wrong that, going round in circles. Net
    passport does not love you anymore - bugger off!

    I have tried to sign him up now on my comp using his info and sure
    enough its still telling me to get lost. My account and my sons work
    ok. I am in the UK is this happening in NZ? Is there an answer? Is
    this a bug in MSN 6.2?

    0x81000303
     
    nobody760, Apr 4, 2005
    #1
    1. Advertising

  2. nobody760 wrote:
    > I have tried to sign him up now on my comp using his info and sure
    > enough its still telling me to get lost. My account and my sons work
    > ok.


    if it is doing the same thing with his info(not loging on) on your
    computer and his, and yet works fine with your info, I'd suggest that
    he's forgotten his password.
     
    Dave - Dave.net.nz, Apr 4, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page