Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > IE freeze/page will not load after code is run

Reply
Thread Tools

IE freeze/page will not load after code is run

 
 
alphanode
Guest
Posts: n/a
 
      03-30-2005
When starting up my computer, I am able to open Internet Explorer
windows and have them load without a problem, however once I open and
run a .net project I am working on, this causes any new IE windows I
open to freeze and not load. This includes trying to open up control
panel or file explorer; however, the IE windows that I have opened
before I ran the code will still work (I can still browse using them).
I am working on this project with a co-worker and he is having the same
problem (our computers are identical, so it's no surprise). Recently I
was able to find a temporary solution by ending the aspnet_wp.exe
process after running the code. This process usually is taking up
about 30 MB of memory. After ending the process, it starts back up but
at a much smaller size (3 - 18 MB) after which I can open new IE
windows without a problem. This is the only project I am working on at
the time, so I'm not sure if this is a code issue and there is
something not being cleaned up, or if this is a general bug.

Any ideas, suggestions, or confirmation of others having the same
problem would be greatly appreciated. Thank you.

 
Reply With Quote
 
 
 
 
G.Strand
Guest
Posts: n/a
 
      04-25-2005
I have the exact problem as you, have you found a solution to this
problem yet? I'm running .NET Framework 1.1 SP1 on Windows 2000 with
SP4.

"alphanode" <(E-Mail Removed)> wrote in message news:<(E-Mail Removed) oups.com>...
> When starting up my computer, I am able to open Internet Explorer
> windows and have them load without a problem, however once I open and
> run a .net project I am working on, this causes any new IE windows I
> open to freeze and not load. This includes trying to open up control
> panel or file explorer; however, the IE windows that I have opened
> before I ran the code will still work (I can still browse using them).
> I am working on this project with a co-worker and he is having the same
> problem (our computers are identical, so it's no surprise). Recently I
> was able to find a temporary solution by ending the aspnet_wp.exe
> process after running the code. This process usually is taking up
> about 30 MB of memory. After ending the process, it starts back up but
> at a much smaller size (3 - 18 MB) after which I can open new IE
> windows without a problem. This is the only project I am working on at
> the time, so I'm not sure if this is a code issue and there is
> something not being cleaned up, or if this is a general bug.
>
> Any ideas, suggestions, or confirmation of others having the same
> problem would be greatly appreciated. Thank you.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Run Javascript function upon Page Load from Page Load event handle Matcon ASP .Net 3 05-28-2008 05:15 PM
Scripts run using load in "for" loop run out of order Fa Sidd Ruby 12 01-26-2008 12:06 AM
Is a load-store architecture machine more suitable to run C++ code? dick C++ 3 03-05-2007 02:24 PM
Help with status bar - still showing load in progress even after page load Mike Dee Javascript 3 03-01-2006 08:06 PM
How to run script after specified amount of time after login vasanth kumar ASP General 1 10-03-2004 07:34 AM



Advertisments