Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > The thing I hate about FF and TB

Reply
Thread Tools

The thing I hate about FF and TB

 
 
Tony Raven
Guest
Posts: n/a
 
      12-09-2004
I like the programs, really, but I've just updated Tbird v0.8 to v1.0
and updated FF from v1.0PR to v1.0. And most of the extensions and
themes do not work. The update found a very limited number of them but
most were disabled. I then have to trawl through them manually one by
one visiting each one's website and downloading and updating them
individually. Its a real pain and suddenly I'm in a world where all my
familiar interfaces and buttons are gone until I've done it. In most
cases its not that they are not available, just that FF and TB can't
update them.

Tony
 
Reply With Quote
 
 
 
 
Hermit
Guest
Posts: n/a
 
      12-09-2004

"Tony Raven" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I like the programs, really, but I've just updated Tbird v0.8 to v1.0 and
>updated FF from v1.0PR to v1.0. And most of the extensions and themes do
>not work. The update found a very limited number of them but most were
>disabled. I then have to trawl through them manually one by one visiting
>each one's website and downloading and updating them individually. Its a
>real pain and suddenly I'm in a world where all my familiar interfaces and
>buttons are gone until I've done it. In most cases its not that they are
>not available, just that FF and TB can't update them.
>
> Tony


It's a case of you get what you paid for!



 
Reply With Quote
 
 
 
 
Tony Raven
Guest
Posts: n/a
 
      12-09-2004
Hermit wrote:
>
> It's a case of you get what you paid for!
>


Yes and no. I could pay for Opera and I like that less that Mozilla

Tony
 
Reply With Quote
 
:: BRIAN ::
Guest
Posts: n/a
 
      12-09-2004
On 12/9/2004 3:49 AM Tony Raven wrote:
> I like the programs, really, but I've just updated Tbird v0.8 to v1.0
> and updated FF from v1.0PR to v1.0. And most of the extensions and
> themes do not work. The update found a very limited number of them but
> most were disabled. I then have to trawl through them manually one by
> one visiting each one's website and downloading and updating them
> individually. Its a real pain and suddenly I'm in a world where all my
> familiar interfaces and buttons are gone until I've done it. In most
> cases its not that they are not available, just that FF and TB can't
> update them.


Most of the extensions usually work... they just don't have the new
version number set for "max version allowed" in the extension. And it's
not Mozilla's fault it can't update the extension... talk to the author
about including a proper link

> Tony

--
Brian

Email Info -
http://68.1.17.8/p0nykiller/email.htm
 
Reply With Quote
 
Tony Raven
Guest
Posts: n/a
 
      12-09-2004
:: BRIAN :: wrote:
> On 12/9/2004 3:49 AM Tony Raven wrote:
>
>> I like the programs, really, but I've just updated Tbird v0.8 to v1.0
>> and updated FF from v1.0PR to v1.0. And most of the extensions and
>> themes do not work. The update found a very limited number of them
>> but most were disabled. I then have to trawl through them manually
>> one by one visiting each one's website and downloading and updating
>> them individually. Its a real pain and suddenly I'm in a world where
>> all my familiar interfaces and buttons are gone until I've done it.
>> In most cases its not that they are not available, just that FF and TB
>> can't update them.

>
>
> Most of the extensions usually work... they just don't have the new
> version number set for "max version allowed" in the extension. And it's
> not Mozilla's fault it can't update the extension... talk to the author
> about including a proper link
>


Its still a right PITA every time you upgrade though.

Tony
 
Reply With Quote
 
:: BRIAN ::
Guest
Posts: n/a
 
      12-09-2004
On 12/9/2004 10:27 AM Tony Raven wrote:
> :: BRIAN :: wrote:
>
>> On 12/9/2004 3:49 AM Tony Raven wrote:
>>
>>> I like the programs, really, but I've just updated Tbird v0.8 to v1.0
>>> and updated FF from v1.0PR to v1.0. And most of the extensions and
>>> themes do not work. The update found a very limited number of them
>>> but most were disabled. I then have to trawl through them manually
>>> one by one visiting each one's website and downloading and updating
>>> them individually. Its a real pain and suddenly I'm in a world where
>>> all my familiar interfaces and buttons are gone until I've done it.
>>> In most cases its not that they are not available, just that FF and
>>> TB can't update them.

>>
>> Most of the extensions usually work... they just don't have the new
>> version number set for "max version allowed" in the extension. And
>> it's not Mozilla's fault it can't update the extension... talk to the
>> author about including a proper link
>>

>
> Its still a right PITA every time you upgrade though.


I think it's getting a lot better though. But like I said... the blame
shouldn't totally fall on Mozilla. But I do agree that it's a kind of a
PITA upgrading your extensions sometimes.

> Tony

--
Brian

Email Info -
http://68.1.17.8/theferrets/email.htm
 
Reply With Quote
 
Leonidas Jones
Guest
Posts: n/a
 
      12-09-2004
:: BRIAN :: wrote:
> On 12/9/2004 10:27 AM Tony Raven wrote:
>
>> :: BRIAN :: wrote:
>>
>>> On 12/9/2004 3:49 AM Tony Raven wrote:
>>>
>>>> I like the programs, really, but I've just updated Tbird v0.8 to
>>>> v1.0 and updated FF from v1.0PR to v1.0. And most of the extensions
>>>> and themes do not work. The update found a very limited number of
>>>> them but most were disabled. I then have to trawl through them
>>>> manually one by one visiting each one's website and downloading and
>>>> updating them individually. Its a real pain and suddenly I'm in a
>>>> world where all my familiar interfaces and buttons are gone until
>>>> I've done it. In most cases its not that they are not available,
>>>> just that FF and TB can't update them.
>>>
>>>
>>> Most of the extensions usually work... they just don't have the new
>>> version number set for "max version allowed" in the extension. And
>>> it's not Mozilla's fault it can't update the extension... talk to the
>>> author about including a proper link
>>>

>>
>> Its still a right PITA every time you upgrade though.

>
>
> I think it's getting a lot better though. But like I said... the blame
> shouldn't totally fall on Mozilla. But I do agree that it's a kind of a
> PITA upgrading your extensions sometimes.
>
>> Tony


It is getting better. When I installed TB1.0, only one extension was
disabled, which I was able to updeate manually by editing install.rdf.
Most worked fine. Themes are another issue, but then again, they pretty
easy to fix.

Lee
 
Reply With Quote
 
Splibbilla
Guest
Posts: n/a
 
      12-13-2004
Tony Raven <(E-Mail Removed)> in news:(E-Mail Removed):

> Hermit wrote:
>>
>> It's a case of you get what you paid for!
>>

>
> Yes and no. I could pay for Opera and I like that less that Mozilla
>
> Tony
>


and paying for an amputation would be "paying for what you get rid of"

some people pay for trash pickup, other people dump it in the neighborhood's creek (bad bad!)


so OT


--
WinMe, Moz 1.7.3, all profiles GoogleBar, IEView, ,,, and??? some bugmenot.jar, sage.jar,
usually java off, js on. trying out PrefBar v. 2.3.1, build date 20041003
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
-------> Do you hate America and Americans? gn gnu d Digital Photography 1 02-26-2007 01:40 PM
D-Link DSL 504T - I hate my router - No, I really really hate it!!! Simon Harding Computer Support 7 01-03-2006 09:11 PM
one thing solved, but other terrible thing occur... Zam ASP General 1 03-14-2005 06:09 PM
Who is Art Bell and why does everyone hate him so much? Tony Spadaro Digital Photography 14 06-22-2004 06:25 AM
New to XP, and hate the search dog. Harry_Gould@econonet.com Computer Support 6 01-14-2004 10:00 AM



Advertisments