Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Plug-ins?

Reply
Thread Tools

Plug-ins?

 
 
graeme@invalid
Guest
Posts: n/a
 
      11-09-2004
John wrote:
> On Tue, 09 Nov 2004 11:20:28 -0500, John <(E-Mail Removed)> wrote:
>
>
>>Hi:
>>I just installed v 1.0.
>>Seems great, except one small problem has shown (so far).
>>On the site http://www.canoe.com there is a blank rectangle, with the words
>>"Click here to download plugin". When I click there, a panel pops up entitled
>>"Welcome to the plugin finder service"
>>It tells me "Firefox is now checking for available plugins..." , but it does not
>>seem to find any after several (well over five) minutes. So I hit "cancel".
>>I tried to go to http://update.mozilla.org/extensions but could not connect (too
>>busy?)
>>I don't remember that this "problem" existed in version 1.0PR
>>Any suggestions?
>>
>>Thanks!
>>
>>John <><

>
>
> The page finally showed which plugin I needed - it was downloaded and installed.
>
> Thanks!
>
> John <><
>

I had the same problem the Plugin Finder Service said that I needed
Macromedia Flash Player 7 and it would install it. I waited and waited
but there was no indication of activity on my modem leds, so I hit
cancel did a quick Google, downloaded the program in a few seconds and
the installation program automatically installed it as a Firefox plug
in. It's possible that their sever is just flat out on the first couple
of days or it may be a bug. I suppose time will tell.
 
Reply With Quote
 
 
 
 
John
Guest
Posts: n/a
 
      11-09-2004
Hi:
I just installed v 1.0.
Seems great, except one small problem has shown (so far).
On the site http://www.canoe.com there is a blank rectangle, with the words
"Click here to download plugin". When I click there, a panel pops up entitled
"Welcome to the plugin finder service"
It tells me "Firefox is now checking for available plugins..." , but it does not
seem to find any after several (well over five) minutes. So I hit "cancel".
I tried to go to http://update.mozilla.org/extensions but could not connect (too
busy?)
I don't remember that this "problem" existed in version 1.0PR
Any suggestions?

Thanks!

John <><
 
Reply With Quote
 
 
 
 
John
Guest
Posts: n/a
 
      11-09-2004
On Tue, 09 Nov 2004 11:20:28 -0500, John <(E-Mail Removed)> wrote:

>Hi:
>I just installed v 1.0.
>Seems great, except one small problem has shown (so far).
>On the site http://www.canoe.com there is a blank rectangle, with the words
>"Click here to download plugin". When I click there, a panel pops up entitled
>"Welcome to the plugin finder service"
>It tells me "Firefox is now checking for available plugins..." , but it does not
>seem to find any after several (well over five) minutes. So I hit "cancel".
>I tried to go to http://update.mozilla.org/extensions but could not connect (too
>busy?)
>I don't remember that this "problem" existed in version 1.0PR
>Any suggestions?
>
>Thanks!
>
>John <><


The page finally showed which plugin I needed - it was downloaded and installed.

Thanks!

John <><

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments