Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > power scheme alias ​​shows to nothing

Reply
Thread Tools

power scheme alias ​​shows to nothing

 
 
Theodor Haube
Guest
Posts: n/a
 
      10-27-2013
Hello,

I exported, deleted and re-imported the default power scheme high
performance by powercfg under Windows 7.

Then I compared the GUIDs of the schemes and the GUIDs of the alias by
powercfg-aliases and powercfg-list and observed the following:

1 The newly imported schema has no longer its old GUID, but
got a new one.

2 The aliases are no longer correct:

2.1 The alias SCHEME_MAX has now the GUID of the power scheme sleep mode.

2.1 SCHEME_BALANCED has the GUID of Balanced.

2.3 SCHEME_MIN has now the old GUID of maximum performance and pointing
in emptiness.

Do you know a way that the mapping alias <-> GUID schemes
are correct again?

Do you have any idea how I can change the alias entry or the GUID of the
schema maximum performance?

Greetings
Theodor
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
re module: Nothing to repeat, but no sre_constants.error: nothing torepeat ? Devin Jeanpierre Python 2 02-14-2012 01:33 PM
reference/alias in perl vs reference/alias in C++ grocery_stocker C++ 9 05-24-2008 04:32 AM
XP X64 Pro, IE7, Delphi 2007, IntraWeb, MS Access, ODBC Alias problem: Insufficient memory for this operation. Alias: SomeDatabase. Skybuck Flying Windows 64bit 13 01-09-2008 07:34 PM
Softphone that shows alias called mike7411@gmail.com VOIP 0 06-21-2006 09:33 PM
show cluster candidates shows nothing Joel M. Baldwin Cisco 2 02-23-2004 09:46 PM



Advertisments