Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Visual studio 2003 "HTTP/1.1 500 Internal Server Error"

Reply
Thread Tools

Visual studio 2003 "HTTP/1.1 500 Internal Server Error"

 
 
gerr
Guest
Posts: n/a
 
      02-03-2005
Visual studio 2003 "HTTP/1.1 500 Internal Server Error" when trying to
create a new Asp.net site with Visual Studio 2003 on localServer/IIS
5.1.
Anyone have any new solutions or urls to point me to for this problem
short of reinstalling the local developer XP OS/IIS 5.1 ? I have tried
everything else listed in various threads.
I think my mistake was thinking the installation for v/st 2003 was
going to upgrade my V/Studio.net 2001, ( I "ass umed", since it was not
a total paradyne shift as it was from V/Studio 6 to V/Studio.net), I
didn't de-install 2001/frwrk 1.0 first. So AFTER V/Studio 2003
installation was done I add/removed programs- V/Studio 2001, plus
framework 1.0x...oops!
I guess I should have de-installed 2001/v 1.0 first. Did I miss a step
in the installation that offered to upgrade my V/Studio.net
2001/Framework 1.0x ???????

Thanks all,

Things I've tried
iisreset /stop
net user ASPNET /delete
aspnet_regiis -i
iisreset /start
----------
1. Uninstall .NET framework 2.
2. Uninstall ISS
3. Reinstall ISS with default options.
4. Install VS.NET prerequisites from the VS.NET installation.
-----------
Go to "Administrative Tools"
- Open "Microsoft .Net 1.1 Configuration"
- In the new window, expand the "Runtime Security Policy"
- Expand "Machine", then "Code Groups", then "All_Code".
- Right-Click on "My_Computer_Zone" and select properties.
- On the "Permission Set" tab, the selected value should be "Full
Trust"
- Checked "Full Trust" was set.
------------
no web.config allready in root.
------------------------------
Com services seem ok
-------------------------
no errors in event log
-----------------------
Win Security on c:\inetpub and below open for vs dev account and
IUSR...full control.
------------------------
Went to IIS right click on "Default web site" properties --> Home
directory --> Create (actually allread had that set)
------------------------
Uncheck "Run WWW in IIS 5 isolation mode" <- Actually could not find
that option in IIS mmc snap in.
-----------------------

 
Reply With Quote
 
 
 
 
Ziga Jakhel
Guest
Posts: n/a
 
      02-03-2005
Sure you have asp_net extensions registered with iis?

Find aspnet_regiis.exe from framework 1.1. and run it, then try again.


"gerr" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Visual studio 2003 "HTTP/1.1 500 Internal Server Error" when trying to
> create a new Asp.net site with Visual Studio 2003 on localServer/IIS
> 5.1.
> Anyone have any new solutions or urls to point me to for this problem
> short of reinstalling the local developer XP OS/IIS 5.1 ? I have tried
> everything else listed in various threads.
> I think my mistake was thinking the installation for v/st 2003 was
> going to upgrade my V/Studio.net 2001, ( I "ass umed", since it was not
> a total paradyne shift as it was from V/Studio 6 to V/Studio.net), I
> didn't de-install 2001/frwrk 1.0 first. So AFTER V/Studio 2003
> installation was done I add/removed programs- V/Studio 2001, plus
> framework 1.0x...oops!
> I guess I should have de-installed 2001/v 1.0 first. Did I miss a step
> in the installation that offered to upgrade my V/Studio.net
> 2001/Framework 1.0x ???????
>
> Thanks all,
>
> Things I've tried
> iisreset /stop
> net user ASPNET /delete
> aspnet_regiis -i
> iisreset /start
> ----------
> 1. Uninstall .NET framework 2.
> 2. Uninstall ISS
> 3. Reinstall ISS with default options.
> 4. Install VS.NET prerequisites from the VS.NET installation.
> -----------
> Go to "Administrative Tools"
> - Open "Microsoft .Net 1.1 Configuration"
> - In the new window, expand the "Runtime Security Policy"
> - Expand "Machine", then "Code Groups", then "All_Code".
> - Right-Click on "My_Computer_Zone" and select properties.
> - On the "Permission Set" tab, the selected value should be "Full
> Trust"
> - Checked "Full Trust" was set.
> ------------
> no web.config allready in root.
> ------------------------------
> Com services seem ok
> -------------------------
> no errors in event log
> -----------------------
> Win Security on c:\inetpub and below open for vs dev account and
> IUSR...full control.
> ------------------------
> Went to IIS right click on "Default web site" properties --> Home
> directory --> Create (actually allread had that set)
> ------------------------
> Uncheck "Run WWW in IIS 5 isolation mode" <- Actually could not find
> that option in IIS mmc snap in.
> -----------------------
>



 
Reply With Quote
 
 
 
 
sschneider sschneider is offline
Junior Member
Join Date: Jul 2006
Posts: 1
 
      07-06-2006
I had this problem on a new laptop, and ended up sending the laptop back to the vendor. Am curious if you have ever solved this problem.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is Visual Studio 2005 complict with Visual Studio 2003 rockdale ASP .Net 1 08-23-2006 07:20 PM
Should I write Visual studio 2005 or Visual studio 2003 MCSD =?Utf-8?B?VmlqYXk=?= Microsoft Certification 14 06-30-2006 09:05 AM
Visual studio asp.net 2003 "HTTP/1.1 500 Internal Server Error" gerr ASP .Net 1 02-03-2005 03:11 PM
visual studio .net 2003 verses visual studio .net 2002 wh ASP .Net 2 01-16-2004 04:54 PM



Advertisments