Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Re: registration on ippi.com failed -- "no relaying"

Reply
Thread Tools

Re: registration on ippi.com failed -- "no relaying"

 
 
Graham.
Guest
Posts: n/a
 
      03-24-2013
On Sun, 24 Mar 2013 19:33:41 +0000 (UTC), J G Miller <(E-Mail Removed)>
wrote:

>I am using Linphone 3.5.2 on Linux Mint Nadia 14 and have
>registered a number of accounts with iptel, linphone, voipdiscount
>and have no problem with Linphone succesfuly registering with the
>sip service for each of these --
>
> "Registration on sip: <site_name> successful"
>
>I recently came across Ippi and decided to apply for an account
>and give it a try.
>
>I have a userid, password, and a validated e-mail address, but
>when I put in the account details in Linphone, in the same manner to
>that of the other accounts, registering fails with
>
> "Registration on sip:ippi.com failed: No relaying"
>
>Even removing the .liphonerc file and trying with just the Ippi account
>results in the same error.
>
>I have also tried this on a remote machine (different location,
>different router etc) and get exactly the same result.
>
>Any advice and suggestions please?


Hello there, remember me? Nice to see you here.

I'm always game to get a test account with a VoIP provider that I
haven't seen before so that's what I did.

Initially I got the same problem, my device would not show a
registered state.

I thought I should maybe have used the SIP number instead of my
username in the login credentials, but that didn't register either.

At this stage I had responded to the confirmation email and in their
words:
"You receive this e-mail to confirm your registration to the ippi
service. You can now call and use services. Your number (DID or SIP)
is immediately reachable"

However the next time I logged onto the web portal I was confronted
with a form that asked everything but my shoe size
mobile & land line numbers
ISP
Occupation etc.

Only after I satisfied that did my device show "registered" and I can
call it on http://www.velocityreviews.com/forums/(E-Mail Removed)

Does that help at all?

--
Graham.

%Profound_observation%
 
Reply With Quote
 
 
 
 
Graham.
Guest
Posts: n/a
 
      03-24-2013

>In fact I filled out all of that before I got the e-mail verification
>and clicked on the "authenticate with this link".
>
>Now just in case you think I did things in the wrong order,
>I did get an e-mail message prior to the "authenticate with this link"
>saying
>
>QUOTE
>
> You receive this e-mail to confirm your registration to the ippi
> service. You can now call and use services. Your number (DID or SIP)
> is immediately reachable.
>
> Your ippi login : jgmiller
> ...
>
>UNQUOTE
>
>> Only after I satisfied that did my device show "registered"

>
>Well after the failure with linphone, I have also tried with
>a PAP2T and that just complains with
>
>"Registration State: Can't connect to login server"
>
>which I think is probably just a generic failure message
>and could be suffering from the same issue as with Linphone.
>
>I have been trying using both ippi.com and ippi.fr and
>neither make any difference, which is not surprising since
>they are both at the same IP
>
>PING ippi.com (213.215.45.230)
>
>PING ippi.fr (213.215.45.230)
>
>I am quite frustrated and surprised by all this since
>getting a successful initial registration on voipdiscount,
>sip.linphone, iptel.org etc has never been a problem.


Calling (E-Mail Removed) gives me Allison Smith telling me the person
is unavailable and inviting me to leave a message which you should now
have in your email.

My device is Line 2 of a PAP2, currently the display name, user ID,
and Auth ID are all set to my username which is (ramboippi)
proxy = ippi.fr
register=yes
other settings are at their defaults. AFAICT

I will investigate the features of the service.
I ran a local Asterisk box here for a year or so but I like to use
free cloud based services now when I can.

I should like to commend ukddi.com and pbxes.org to you.

--
Graham.

%Profound_observation%
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Deploying application in domain failed; WSGEN FAILED in Netbeans6.1with Glassfish kiran Java 5 07-09-2008 09:17 PM
Registration State: Failed - SPA-2002 with voipcheap rainandsnow UK VOIP 1 03-08-2008 01:24 AM
Errors: Failed to load viewstate. & Validation of viewstate MAC failed. sck10 ASP .Net 6 09-01-2006 05:59 PM
Failed creating table cache dependency registration =?Utf-8?B?WXV2YQ==?= ASP .Net 0 05-09-2006 01:17 PM
QueryInterface for interface Excel._Application failed / QueryInterface for interface Word._Application failed SOLUTION Wildepiet ASP .Net 0 06-14-2004 07:28 AM



Advertisments