Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > VeriSign Seal not Displaying in Production - 2nd post

Reply
Thread Tools

VeriSign Seal not Displaying in Production - 2nd post

 
 
=?Utf-8?B?UmljaGFyZA==?=
Guest
Posts: n/a
 
      01-31-2005
I've read the posts here and VeriSign's KB articles, which pertain to the
seal not displaying in development mode. However, the seal still won't show
up on the .aspx production page, but it does work fine on our other .htm
pages! Talk about frustrating.

Here is the script (I put it in a table cell which is outside the default
form--should it be within the form? Within the table cell I've tried putting
it inside a DIV tag, and that didn't work, so I took out the DIV tags):
<script
src=https://seal.verisign.com/getseal?host_name=www.ourdomain.org&size=S&use_fla sh=YES&use_transparent=YES&lang=en></script>

Here is how it is rendered when viewed, including the table info:
<table style="Z-INDEX: 104; LEFT: 4px; POSITION: absolute; TOP: 492px"
cellSpacing="0" cellPadding="0" width="150" border="0" height="100%">
<tr height="100%">
<td height="100%" width="150" valign="top" align="center">
<script
src="https://seal.verisign.com/getseal?host_name=www.ourdomain.org&size=S&use_fla sh=YES&use_transparent=YES&lang=en"></script></td></tr></table>

Some things to consider: 1) the original script did not include quotation
marks around the url, but the VB.Net designer (HTML View) automatically puts
these quotation marks in;
2) the original script followed each parameter with an "&", but this is
converted to "&amp;"
3) Do I need to designate a language inside the script--<script
language=javascript, vbscript, etc.)?
4) In production, a scripting error occurs that says "End of line expected,
line 3", and when I debug this, it falls on the beginning of the 3rd line in
the certificate that starts with "aff=":
dn="WWW.OURDOMAIN.ORG";
lang="en";
aff="VeriSignCACenter";
tpt="transparent";
etc...

What can I do to make this work in our .aspx page? As I mentioned, this
works in our donation pages that are non-.aspx pages.

Thank you in advance,
Richard

 
Reply With Quote
 
 
 
 
=?Utf-8?B?UmljaGFyZA==?=
Guest
Posts: n/a
 
      02-03-2005
I solved my own problem! I have VBScript just above the VeriSign script, so
all I needed to do was designate the language as JavaScript for the VeriSign
script (<script language=Javascript src=...>). It works fine now.

"Richard" wrote:

> I've read the posts here and VeriSign's KB articles, which pertain to the
> seal not displaying in development mode. However, the seal still won't show
> up on the .aspx production page, but it does work fine on our other .htm
> pages! Talk about frustrating.
>
> Here is the script (I put it in a table cell which is outside the default
> form--should it be within the form? Within the table cell I've tried putting
> it inside a DIV tag, and that didn't work, so I took out the DIV tags):
> <script
> src=https://seal.verisign.com/getseal?host_name=www.ourdomain.org&size=S&use_fla sh=YES&use_transparent=YES&lang=en></script>
>
> Here is how it is rendered when viewed, including the table info:
> <table style="Z-INDEX: 104; LEFT: 4px; POSITION: absolute; TOP: 492px"
> cellSpacing="0" cellPadding="0" width="150" border="0" height="100%">
> <tr height="100%">
> <td height="100%" width="150" valign="top" align="center">
> <script
> src="https://seal.verisign.com/getseal?host_name=www.ourdomain.org&size=S&use_fla sh=YES&use_transparent=YES&lang=en"></script></td></tr></table>
>
> Some things to consider: 1) the original script did not include quotation
> marks around the url, but the VB.Net designer (HTML View) automatically puts
> these quotation marks in;
> 2) the original script followed each parameter with an "&", but this is
> converted to "&"
> 3) Do I need to designate a language inside the script--<script
> language=javascript, vbscript, etc.)?
> 4) In production, a scripting error occurs that says "End of line expected,
> line 3", and when I debug this, it falls on the beginning of the 3rd line in
> the certificate that starts with "aff=":
> dn="WWW.OURDOMAIN.ORG";
> lang="en";
> aff="VeriSignCACenter";
> tpt="transparent";
> etc...
>
> What can I do to make this work in our .aspx page? As I mentioned, this
> works in our donation pages that are non-.aspx pages.
>
> Thank you in advance,
> Richard
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fault Seal Analysis raja Python 1 08-12-2008 02:33 PM
Does Canon seal their boxes? remove_@no.spam Digital Photography 11 08-10-2007 05:15 PM
Hmm! Why can't I see this seal? Blinkyy - turn away! clot Computer Support 55 03-21-2006 12:41 PM
Images: Seal Hunitng Protest Dean S. Lautermilch«▓║║│ Digital Photography 4 03-15-2005 03:26 AM
VeriSign Seal not Displaying in Production =?Utf-8?B?UmljaGFyZA==?= ASP .Net 1 02-03-2005 09:47 PM



Advertisments