Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Re: D300 Problems - What went wrong?

Reply
Thread Tools

Re: D300 Problems - What went wrong?

 
 
Wolfgang Weisselberg
Guest
Posts: n/a
 
      08-17-2012
otter <(E-Mail Removed)> wrote:

> http://groups.google.com/group/rec.p...f8b145d1278621


You don't have a proper newsreader, and that's all you want to say?

-Wolfgang
 
Reply With Quote
 
 
 
 
Wolfgang Weisselberg
Guest
Posts: n/a
 
      08-17-2012
Rob <(E-Mail Removed)> wrote:

>> I had the trouble with a physically long lens and the 20D when
>> the lens rested on something and I tilted the camera downwards.
>> ERR 99. Repeatable. So I didn't do that any more and, presto,
>> no more ERR 99.


> With this problem the error messages do not relate to pins, but buffer
> full or card full etc.


Or a failed connection to the lens ...
Buffer was empty and card had lots of space.

Did you read the "Repeatable"? And the sentence after that?

-Wolfgang
 
Reply With Quote
 
 
 
 
me
Guest
Posts: n/a
 
      08-17-2012
On Fri, 17 Aug 2012 14:00:32 +1200, Eric Stevens
<(E-Mail Removed)> wrote:

>You seem to be supporting Bruce's point. It's the lens that's the
>problem, not the flexing of the camera body.



I guess I explained it incorrectly. With each new body the problem
went away. Over time coming back. That would seem to me to possibly
indicate there was something going on with the bodies as well. I will
agree that major issue is most likely the mounting plate on the lens.

I should also mentions I've walked/hiked hundreds of miles over the
year with the lens hanging down along my side with the original camera
strap over one shoulder bandolier style. So the lens was hanging off
the body.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: D300 Problems - What went wrong? Me Digital Photography 2 08-13-2012 02:16 PM
Re: D300 Problems - What went wrong? me Digital Photography 5 08-11-2012 05:34 PM
Re: D300 Problems - What went wrong? PeterN Digital Photography 1 08-11-2012 03:39 PM
Re: D300 Problems - What went wrong? Rob Digital Photography 0 08-11-2012 10:30 AM
Re: D300 Problems - What went wrong? otter Digital Photography 0 08-10-2012 04:50 PM



Advertisments