Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Why is my 2631 only at 10mbit ? My ports are 10/100.

Reply
Thread Tools

Why is my 2631 only at 10mbit ? My ports are 10/100.

 
 
sternone sternone is offline
Junior Member
Join Date: May 2012
Posts: 1
 
      05-05-2012
Hello, I have a 2621 with 2 FastEthernet ports and I use it as a router, since I switched to this 2621 my internet speed has dropped 3 fold. Before I had 98mbit download internet speed, now I have a max of 28mbit. I have set up a linux server that acts as a router, and there I have without problems 98mbit. As soon as I use the 2621 the speed drops.

While the 2621 is made for 100bmit operations and I tried to set the setting instead of auto to 100mbit it is still only 28mbit download speed.

Is the 2621 limited in any way or so ? Is his cpu to slow ? 100mbit is 100mbit right ?

Thanks,

Is there something in my config that is wrong ?

--
version 12.3
service config
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname router-pa
!
boot-start-marker
boot-end-marker
!
enable secret 5
!
memory-size iomem 10
no aaa new-model
ip subnet-zero
ip cef
!
!
no ip domain lookup
ip dhcp excluded-address 10.0.0.1
!
ip dhcp pool LANNET
import all
network 10.0.0.0 255.0.0.0
default-router 10.0.0.1
!
!
!
!
!
!
interface FastEthernet0/0
description Internet Port
ip address dhcp
ip nat outside
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface BRI0/0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet0/1
description LAN Port
ip address 10.0.0.1 255.0.0.0
ip nat inside
duplex auto
speed auto
!
ip nat inside source list 1 interface FastEthernet0/0 overload
no ip http server
ip classless
!
!
access-list 1 permit 10.0.0.0 0.255.255.255
no cdp run
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
findcontrol("PlaceHolderPrice") why why why why why why why why why why why Mr. SweatyFinger ASP .Net 2 12-02-2006 03:46 PM
Cisco 2621 and 10Mbit Internet connection tullid Cisco 4 10-05-2006 05:28 AM
Can get 10mbit/s networking but not 100mbits. Sim Computer Support 17 10-18-2005 06:51 PM
Moving from 10mbit to 20mbit circuit on a 2620 router Steve Christensen Cisco 3 09-20-2005 02:10 PM
C2950 (and C3550) with 10Mbit transceiver =?ISO-8859-2?Q?Pawe=B3_Go=B3aszewski?= Cisco 0 07-08-2003 02:08 PM



Advertisments