Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > XCOPY is not copying ascx files while it copies .dll files

Reply
Thread Tools

XCOPY is not copying ascx files while it copies .dll files

 
 
c.verma@gmail.com
Guest
Posts: n/a
 
      01-14-2005
I am using Xcopy to deploy my .net application.
The same script had been working fine, but last two attempts didn't
work well.
Here is my file.bat

xcopy /Y /S \\Server1\WEBAPPQA \\Server2\WEBAPPProd

The above statement copies all the dll files but for some reason it is
not copying the .ascx files at all.

What could be the reason? The same script was working totally fine.
Thanks,
CV

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TabStrip/Multipage using UserControl (.ascx) contained within a UserControl(.ascx) shaileenpatel@yahoo.com ASP .Net Web Controls 2 05-03-2005 05:01 PM
Multiple *.ascx files with a single *.ascx.cs in VS.NET 2003 Holger (David) Wagner ASP .Net 2 07-03-2004 09:23 AM
datasource of child .ascx not visible to parent .ascx Joe ASP .Net Web Controls 1 02-16-2004 07:27 AM
can a dg be added to an ascx? ascx call a ws? Jason Shohet ASP .Net 1 11-10-2003 07:08 PM
[ASCX] Add an ascx in a webcontrol... Quentin ASP .Net 1 07-29-2003 07:37 PM



Advertisments