Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Home page on localhost shows script instead of webpage

Reply
Thread Tools

Home page on localhost shows script instead of webpage

 
 
=?Utf-8?B?SGVtaWw=?=
Guest
Posts: n/a
 
      01-11-2005
Hello friends,

I had my laptop reformatted and rebuilt recently. After this, when I try to
open my asp.net web application by using http://localhost, it shows the
script code in the browser instead of the web page. I have enabled the
default document as .aspx under the IIS settings.

Any ideas as to what might be causing the problem ?

Thanks,
Hemil.
 
Reply With Quote
 
 
 
 
Ken Cox [Microsoft MVP]
Guest
Posts: n/a
 
      01-11-2005
Assuming .NET is still installed, it sounds like the script mapping has come
undone. The fix is here:

How To Repair IIS Mapping After You Remove and Reinstall IIS

http://support.microsoft.com/default...b;en-us;306005

PRB: ASP.NET Pages Exhibit Unexpected Behavior Because the Server-Side Code
Is Not Processed

http://support.microsoft.com/default...b;en-us;325093


"Hemil" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello friends,
>
> I had my laptop reformatted and rebuilt recently. After this, when I try
> to
> open my asp.net web application by using http://localhost, it shows the
> script code in the browser instead of the web page. I have enabled the
> default document as .aspx under the IIS settings.
>
> Any ideas as to what might be causing the problem ?
>
> Thanks,
> Hemil.


 
Reply With Quote
 
 
 
 
=?Utf-8?B?SGVtaWw=?=
Guest
Posts: n/a
 
      01-11-2005
Hi Ken,

I repaired the IIS mapping and registered the dll as suggested by the
articles. It's working fine now.

Thank you very much for your prompt response. Very much appreicated.

Cheers
Hemil.

"Ken Cox [Microsoft MVP]" wrote:

> Assuming .NET is still installed, it sounds like the script mapping has come
> undone. The fix is here:
>
> How To Repair IIS Mapping After You Remove and Reinstall IIS
>
> http://support.microsoft.com/default...b;en-us;306005
>
> PRB: ASP.NET Pages Exhibit Unexpected Behavior Because the Server-Side Code
> Is Not Processed
>
> http://support.microsoft.com/default...b;en-us;325093
>
>
> "Hemil" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hello friends,
> >
> > I had my laptop reformatted and rebuilt recently. After this, when I try
> > to
> > open my asp.net web application by using http://localhost, it shows the
> > script code in the browser instead of the web page. I have enabled the
> > default document as .aspx under the IIS settings.
> >
> > Any ideas as to what might be causing the problem ?
> >
> > Thanks,
> > Hemil.

>
>

 
Reply With Quote
 
Ken Cox [Microsoft MVP]
Guest
Posts: n/a
 
      01-11-2005
Hi Hemil,

Glad to hear you got going.

Thanks for letting us know.

Ken
Toronto

"Hemil" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> Hi Ken,
>
> I repaired the IIS mapping and registered the dll as suggested by the
> articles. It's working fine now.
>
> Thank you very much for your prompt response. Very much appreicated.
>
> Cheers
> Hemil.
>
> "Ken Cox [Microsoft MVP]" wrote:
>
>> Assuming .NET is still installed, it sounds like the script mapping has
>> come
>> undone. The fix is here:
>>
>> How To Repair IIS Mapping After You Remove and Reinstall IIS
>>
>> http://support.microsoft.com/default...b;en-us;306005
>>
>> PRB: ASP.NET Pages Exhibit Unexpected Behavior Because the Server-Side
>> Code
>> Is Not Processed
>>
>> http://support.microsoft.com/default...b;en-us;325093
>>
>>
>> "Hemil" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Hello friends,
>> >
>> > I had my laptop reformatted and rebuilt recently. After this, when I
>> > try
>> > to
>> > open my asp.net web application by using http://localhost, it shows the
>> > script code in the browser instead of the web page. I have enabled the
>> > default document as .aspx under the IIS settings.
>> >
>> > Any ideas as to what might be causing the problem ?
>> >
>> > Thanks,
>> > Hemil.

>>
>>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Limit Ring server to localhost only. RingFinger.new('localhost')apparently doesn't work koicat Ruby 0 07-02-2010 08:01 PM
change from "//localhost:numbers/" to just "//localhost/"? =?Utf-8?B?S2VuTGVl?= ASP .Net 5 02-12-2006 05:14 AM
Localhost isn't localhost EdwardH Java 20 10-01-2005 12:08 AM
Can I Reset the Root from localhost/myproject/ to localhost/ Alex ASP .Net 4 02-08-2005 01:45 PM
HttpModule -- how to intercept urls like http://localhost/abc/def or http://localhost/abc/def/ where abc, def are non virtual dir Jiong Feng ASP .Net 0 11-19-2003 05:29 AM



Advertisments