Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Javascript > Password problems

Reply
Thread Tools

Password problems

 
 
Barely Audible
Guest
Posts: n/a
 
      11-23-2007
Running 10.2.

Sudden problems with my suse box - when i try to start it up it ignores
the auto login and presents me with the login page. Entering the usual
login on that page results in a black screen, flash of things starting
and then back to the login page.

The root login works okay.

Any clues would be gratefully appreciated!

--
TTFN
Jim

When reviewing the radio frequencies that you just wrote down,
the most important ones are always illegible.
-- Murphy's Military Laws, #45
 
Reply With Quote
 
 
 
 
Ron Croonenberg
Guest
Posts: n/a
 
      11-23-2007
Sounds like something in your login "sequence" i smessed up.

I have seen that happen after updates or after software installs where
scripts get executed to set environment variables for example.
If something there 'breaks' you might have trouble.
('it' taking too long might break the login process.)
Than of course there are the obvious, authentication servers that can
not be reached. time servers that are down. the login depending on nfs
mounts of the guy that is recovering from turkey at his inlaws and shut
of his machine for the long weekend.. etc etc etc..)


Ron


Randy Webb wrote:
> Barely Audible said the following on 11/22/2007 7:34 PM:
>> Running 10.2.

>
> 10.2 what?
>
>> Sudden problems with my suse box - when i try to start it up it
>> ignores the auto login and presents me with the login page. Entering
>> the usual login on that page results in a black screen, flash of
>> things starting and then back to the login page.
>>
>> The root login works okay.
>>
>> Any clues would be gratefully appreciated!

>
> You may want to try a newsgroup dedicated to your OS rather than a
> Javascript group.

 
Reply With Quote
 
 
 
 
Barely Audible
Guest
Posts: n/a
 
      11-23-2007
Randy Webb wrote:
> Barely Audible said the following on 11/22/2007 7:34 PM:
>> Running 10.2.

>
> 10.2 what?
>
>> Sudden problems with my suse box - when i try to start it up it ignores
>> the auto login and presents me with the login page. Entering the usual
>> login on that page results in a black screen, flash of things starting
>> and then back to the login page.
>>
>> The root login works okay.
>>
>> Any clues would be gratefully appreciated!

>
> You may want to try a newsgroup dedicated to your OS rather than a
> Javascript group.



Oops sorry guys wrong NG!

--
TTFN
Jim

"Leave the Artillerymen alone, they are an obstinate lot. . ."
-- Napoleon Bonaparte
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Change a users password without knowing the old password nor the answer to the password question AAaron123 ASP .Net 1 01-16-2009 02:56 PM
Changing a users password without knowing the old password nor the answer to the password question AAaron123 ASP .Net 2 01-16-2009 02:08 PM
Password change not working for default password in cisco aironet 1200 Deepak K Cisco 2 04-19-2005 08:42 PM
How to keep the password in a password field when page post back? feng ASP .Net 4 02-28-2004 06:46 PM
Adding a password to Mozilla Password Manager Dirk Firefox 4 10-28-2003 10:00 PM



Advertisments