Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Help: IIS no longer responding after 2.0 installation

Reply
Thread Tools

Help: IIS no longer responding after 2.0 installation

 
 
Will Program For Food
Guest
Posts: n/a
 
      12-17-2004
Hi,
My IIS installation had been working fine on my WinXP Pro laptop with
VS.NET 2002. Then to make space I removed VS.NET 2002.

I then installed the Microsoft Web Studio Development 2005 Beta with the
..NET Frameworkd 2.0.
Subsequently I installed VS.NET 2003 (Framework 1.1).

The problem I have now is that IIS no longer seems to be functioning!. It is
obviously installed but I do not see any IIS* process running, Likewise I
dont see any aspnet_client process either.'As a result I cannot point my
rowser to any http://localhost/ type of address withou getting a Page Not
Found Error.

What could I do to resolve this situation? I tried restarting the IS but no
result.

Thxn.Emi;io



 
Reply With Quote
 
 
 
 
Beryl Small
Guest
Posts: n/a
 
      12-21-2004
You may have to re-register asp.net on IIS using aspnet_regiis.exe.

"Will Program For Food" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Hi,
> My IIS installation had been working fine on my WinXP Pro laptop with
> VS.NET 2002. Then to make space I removed VS.NET 2002.
>
> I then installed the Microsoft Web Studio Development 2005 Beta with the
> .NET Frameworkd 2.0.
> Subsequently I installed VS.NET 2003 (Framework 1.1).
>
> The problem I have now is that IIS no longer seems to be functioning!. It
> is
> obviously installed but I do not see any IIS* process running, Likewise I
> dont see any aspnet_client process either.'As a result I cannot point my
> rowser to any http://localhost/ type of address withou getting a Page Not
> Found Error.
>
> What could I do to resolve this situation? I tried restarting the IS but
> no
> result.
>
> Thxn.Emi;io
>
>
>



 
Reply With Quote
 
 
 
 
Patrick Olurotimi Ige
Guest
Posts: n/a
 
      12-21-2004
I guess the problem is that when u install ASP.NET 2.0 all ur
applications will start running using >Net framework 2.0.
What i know is that u have to tell IIS to keep using 1.1 or reset it
back to 1.1 version..
GDLUCK
Patrick



*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason 412: The remote peer is no longer responding. James Cisco 30 01-15-2014 08:59 AM
The remote peer is no longer responding soup_or_power@yahoo.com Cisco 4 10-24-2006 01:48 PM
The remote peer is no longer responding. James Cisco 3 10-03-2006 09:40 AM
Peer no longer responding James Cisco 4 11-21-2005 03:12 PM
Oly C-5050-Z setting flash via jog dial no longer responding Frank H Digital Photography 2 11-22-2003 02:24 PM



Advertisments