Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Problem renaming a folder under Mozilla 1.7.1

Reply
Thread Tools

Problem renaming a folder under Mozilla 1.7.1

 
 
FCC
Guest
Posts: n/a
 
      08-25-2004
Hello all,

Mozilla 1.7.1.

When renamin a folder under local folders (which contain all my saved
emails), content suddenly disappears!

If one restores the original name, the content reappears again.

Is this a documented bug or is there anything I can do to avoid losing
my saved emails with Mozilla 1.7.1? I know there is 1.7.2 available,
does it fix this bug?

Thanks in advance,

--
FCC.
===
Hunt's Law: every great idea has a disadvantage equal to or exceeding
the greatness of the idea.
-Unknown
 
Reply With Quote
 
 
 
 
Jan Steffen
Guest
Posts: n/a
 
      08-25-2004
FCC schrieb:
> When renamin a folder under local folders (which contain all my saved
> emails), content suddenly disappears!
>
> If one restores the original name, the content reappears again.


Any strange characters in the folder name?
Avoid /\. and similar characters you wouldn't use in a file name.

HTH, Jan

--
I child-proofed my house but they are still getting in.
 
Reply With Quote
 
 
 
 
Andreas
Guest
Posts: n/a
 
      08-25-2004
FCC wrote:

> Hello all,
>
> Mozilla 1.7.1.
>
> When renamin a folder under local folders (which contain all my saved
> emails), content suddenly disappears!
>
> If one restores the original name, the content reappears again.
>
> Is this a documented bug or is there anything I can do to avoid losing
> my saved emails with Mozilla 1.7.1? I know there is 1.7.2 available,
> does it fix this bug?
>
> Thanks in advance,
>

a work around is to create a new folder then copy everything from the
old one to the new one and then delete the old one.

Andreas
--
Information wanted: http://www.ltinc.net/sass/

To contact me remove the NOSPAM
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Accessing ARGV[n] under SciTE fails; no problem under Command Window Richard Ruby 4 01-25-2007 05:58 PM
Problem in adding new images ait folder from a selected folder madhu C++ 0 10-05-2006 07:24 AM
Renaming a Folder : access denied IIS 6.0/2003 =?Utf-8?B?ZG90bmV0dGVzdGVy?= ASP .Net 1 12-07-2005 02:45 AM
_vti_cnf folder in the bin folder-- a problem? William LaMartin ASP .Net 1 11-10-2003 03:41 AM
Renaming folder => Application restart MisterG ASP .Net 3 08-22-2003 08:06 AM



Advertisments