Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Javascript > post

Reply
 
 
VA Handerson
Guest
Posts: n/a
 
      01-25-2006

I coded the simple page using ASP.NET extension.
this code is located under the virtual directory called DEVWRK. I typed
the link as blow and it works.

http://localhost/DEVWRK/ASPDOTNET/SimpleHTML.aspx

but when I submit the form, I have an error message saying that "The
page cannot be displayed". The HTML form should post back to itself.
what did I do wrong?

------------------------------------------

<html>
<head>
<title>Simple HTML Page</title>
</head>

<body>

<form method="post" action="SimpleHTML.aspx">
<b>Username:</b>
<br><input name="username" type="Text" size="30">
<P>
<b>Comments:</b>
<br><textarea name="comments" cols="60" rows="10"></textarea>
<p>
<input type="Submit" value="Add Comment">
</form>
</body>
</html>

*** Sent via Developersdex http://www.developersdex.com ***
 
Reply With Quote
 
 
 
 
David Dorward
Guest
Posts: n/a
 
      01-25-2006
VA Handerson wrote:
> I coded the simple page using ASP.NET extension.


What does that have to do with JavaScript? There isn't in the code you
included.

> I have an error message saying that "The page cannot be displayed". The
> HTML form should post back to itself.


Sounds like an Internet Explorer "friendly" error message. You'd need to
read the error to find out what the problem actually is (e.g. it could be
an internal server error, or it could be a server not found, etc).

Whatever the problem is, this isn't the right place to ask about it. Try a
newsgroup about your webserver or ASP.NET.

--
David Dorward <http://blog.dorward.me.uk/> <http://dorward.me.uk/>
Home is where the ~/.bashrc is
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Doing a serverside post and ending up at post server John Dalberg ASP .Net 8 09-23-2004 09:17 PM
Modelsim post place and route/Post Translate issues Sridhar Hegde VHDL 2 09-13-2004 02:43 PM
wlftg17 modelsim temp file beeing too big (corret post, ignore the old post) Oleg VHDL 0 04-05-2004 03:31 AM
Post post post. Shel-hed Computer Support 2 11-08-2003 07:41 AM
asp.net C# payflowlink post and capturing silent post khawar ASP .Net 2 10-28-2003 08:41 PM



Advertisments