Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Perl > Perl Misc > Apache2::ASP installation

Reply
Thread Tools

Apache2::ASP installation

 
 
DJ
Guest
Posts: n/a
 
      09-23-2008
Hello all,

Just a quick question: am running into difficulty getting module
Apache2::ASP working, but I cannot seem to find a support repository
outside of googling for individual pages or installation hints other
than http://www.devstack.com. Would someone please point me in the
right direction?

Just in case this is common and I have missed it, the actual error
that I get out of my Apache logs is:
Use of uninitialized value $fixed in substitution (s///) at /usr/lib/
perl5/site_perl/5.10.0/Apache2/ASP/Config.pm line 224.
[Mon Sep 22 20:52:47 2008] [error] [client 192.168.1.10] Can't call
method "lib" on unblessed reference at /usr/lib/perl5/site_perl/5.10.0/
Apache2/ASP/Config.pm line 63.\n

Something that I tried hours ago made me think that the configuration
file was not being read, but I can no longer reproduce or even
remember what exactly I was doing at the time...

Thanks!

DJ
http://www.velocityreviews.com/forums/(E-Mail Removed)
 
Reply With Quote
 
 
 
 
JohnDrago
Guest
Posts: n/a
 
      10-07-2008
On Sep 22, 7:50*pm, DJ <(E-Mail Removed)> wrote:
> Hello all,
>
> Just a quick question: am running into difficulty getting module
> Apache2::ASP working, but I cannot seem to find a support repository
> outside of googling for individual pages or installation hints other
> thanhttp://www.devstack.com. *Would someone please point me in the
> right direction?


Currently you can use the CPAN forum for discussion and RT to submit
bug reports:
CPAN Forum: http://www.cpanforum.com/dist/Apache2-ASP
RT: http://rt.cpan.org/Public/Dist/Displ...me=Apache2-ASP

There is no public mailing list at this time.

> Just in case this is common and I have missed it, the actual error
> that I get out of my Apache logs is:
> Use of uninitialized value $fixed in substitution (s///) at /usr/lib/
> perl5/site_perl/5.10.0/Apache2/ASP/Config.pm line 224.


This is not an error - it is a warning. Make sure that $fixed has a
value before doing a s/// substitution on it.
Otherwise, do "no warnings 'uninitialized';" within the contextual
scope.

> [Mon Sep 22 20:52:47 2008] [error] [client 192.168.1.10] Can't call
> method "lib" on unblessed reference at /usr/lib/perl5/site_perl/5.10.0/
> Apache2/ASP/Config.pm line 63.\n


Make sure that $ENV{APACHE2_ASP_APPLICATION_ROOT} is set correctly
using a full path - i.e. "/usr/local/app-name/site-name" or "/var/www/
site-name"

>
> Something that I tried hours ago made me think that the configuration
> file was not being read, but I can no longer reproduce or even
> remember what exactly I was doing at the time...
>


Best regards,
John Drago




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Airport Express in Win XP Prof SP2 installation problems. Jan-Willem Wireless Networking 1 02-03-2005 11:33 PM
No installation of USB wireless client Ray Wireless Networking 2 11-07-2004 03:30 AM
XP Pro installation and wireless problem =?Utf-8?B?SmVmZiBH?= Wireless Networking 2 10-20-2004 11:36 PM
Wireless connectivity lost after SP2 installation =?Utf-8?B?SGVucmlr?= Wireless Networking 5 10-20-2004 06:04 PM



Advertisments