Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > customErrors mode="Off" does not work!!

Reply
Thread Tools

customErrors mode="Off" does not work!!

 
 
Julia
Guest
Posts: n/a
 
      11-07-2004

Hi,

I have tried everything (at least everything I know) but it does not
work I only get friendly errors
I did set
customErrors mode="Off"

in all web condig files

Any one have an idea?!?


Thanks.







 
Reply With Quote
 
 
 
 
Julia
Guest
Posts: n/a
 
      11-07-2004
could it be beacuse my domain name is too long?!?!?

Thanks.


"Julia" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> Hi,
>
> I have tried everything (at least everything I know) but it does not
> work I only get friendly errors
> I did set
> customErrors mode="Off"
>
> in all web condig files
>
> Any one have an idea?!?
>
>
> Thanks.
>
>
>
>
>
>
>



 
Reply With Quote
 
 
 
 
David Kyle
Guest
Posts: n/a
 
      11-07-2004
Hi Julia,

This is usually caused by a typo in your web.config file. Remeber xml is
case sencitive so that could cause the problems.

Try using a web.config file that you know works for another application just
to see if this is the error.

Hope this helps you out!

Cheers!

David Kyle
www.chloemag.com



 
Reply With Quote
 
=?Utf-8?B?UGF0cmljay5PLklnZQ==?=
Guest
Posts: n/a
 
      11-08-2004
Yep Julia just try to see if its well formed.
Or re create another config file!


"Julia" wrote:

> could it be beacuse my domain name is too long?!?!?
>
> Thanks.
>
>
> "Julia" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >
> > Hi,
> >
> > I have tried everything (at least everything I know) but it does not
> > work I only get friendly errors
> > I did set
> > customErrors mode="Off"
> >
> > in all web condig files
> >
> > Any one have an idea?!?
> >
> >
> > Thanks.
> >
> >
> >
> >
> >
> >
> >

>
>
>

 
Reply With Quote
 
Dan Linn
Guest
Posts: n/a
 
      06-29-2005
There is a "Show friendly HTTP error messages" checkbox in the advanced tab in internet options in IE. I hit this one myself.

From http://www.developmentnow.com/g/8_20...s-not-work.htm

Posted via DevelopmentNow.com Groups
http://www.developmentnow.com
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
customErrors mode="Off" does not work Andy Fish ASP .Net 1 04-02-2008 01:56 AM
not working: <customErrors mode="Off"/> Beemer Biker ASP .Net 2 01-24-2007 04:33 PM
customErrors="Off" not working Mary Kerrigan ASP .Net 2 09-30-2004 08:00 PM
RE: customErrors element not working Jim Cheshire [MSFT] ASP .Net 0 07-28-2004 09:32 PM
<customErrors .... not working?? =?Utf-8?B?cmV6YQ==?= ASP .Net 1 02-18-2004 11:52 PM



Advertisments