Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > HttpWebRequest 404 Error

Reply
Thread Tools

HttpWebRequest 404 Error

 
 
Randy Chow
Guest
Posts: n/a
 
      10-28-2004
Please help. I have been developing a application and the HttpWebRequest
has always worked until I applied some sort of Windows Security Patch from
Microsoft. I am not sure which one but has now causes the GetResponse to
return a 404 error. I think the configuration is locked down in Windows XP
IIS now. It was working properly and all the sudden fails to work. Does
anyone know what is happening? The GetResponse will work for simple sites,
but when I add a querystring to the end of the URL the programs errors out.
It is a ASP.NET application using Internet Explorer. I know the update was
a valid one from Microsoft, and I have no viruses. I have also applied the
updates to the main server, and also caused the server IIS 5.0 to not work
with this app. I have also tried to do a system restore to an earlier time
and still does not work. I have not changed the application at all, so I
know it should work. Any ideas would be extrememly greatful. Thanks.


 
Reply With Quote
 
 
 
 
=?Utf-8?B?UGF0cmljay5PLklnZQ==?=
Guest
Posts: n/a
 
      10-28-2004
Randy..
Is it possible to unistall the Security Patch?
And u are saying System Restore never worked!
Is it giving any sepcific errors?


"Randy Chow" wrote:

> Please help. I have been developing a application and the HttpWebRequest
> has always worked until I applied some sort of Windows Security Patch from
> Microsoft. I am not sure which one but has now causes the GetResponse to
> return a 404 error. I think the configuration is locked down in Windows XP
> IIS now. It was working properly and all the sudden fails to work. Does
> anyone know what is happening? The GetResponse will work for simple sites,
> but when I add a querystring to the end of the URL the programs errors out.
> It is a ASP.NET application using Internet Explorer. I know the update was
> a valid one from Microsoft, and I have no viruses. I have also applied the
> updates to the main server, and also caused the server IIS 5.0 to not work
> with this app. I have also tried to do a system restore to an earlier time
> and still does not work. I have not changed the application at all, so I
> know it should work. Any ideas would be extrememly greatful. Thanks.
>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HttpWebRequest returns 404 even though resource exits wajih.boukaram@gmail.com ASP .Net 2 12-02-2006 12:20 AM
Intercept IIS 404 errors? Issue with Viewstate and 404 Jonathan Folland ASP .Net 2 03-17-2005 02:32 AM
HttpWebRequest.GetResponse returns 404 No Found error warlord ASP .Net 12 04-21-2004 08:54 AM
HttpWebRequest.GetResponse returns 404 No Found error warlord ASP .Net Security 12 04-21-2004 08:54 AM
HttpWebRequest.GetResponse returns 404 No Found error warlord ASP .Net Web Services 12 04-21-2004 08:54 AM



Advertisments