Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Perl > Perl Misc > Image::Magick trouble

Reply
Thread Tools

Image::Magick trouble

 
 
Alexandre Jaquet
Guest
Posts: n/a
 
      02-11-2005
Hi I just install ImageMagick for windows and I got a strange problem
I can execute demo.pl but when I try to edit it and execute with Komodo
I got compilation error.

Image::Magick is not recognized.

Thx in advance
 
Reply With Quote
 
 
 
 
phaylon
Guest
Posts: n/a
 
      02-11-2005
Alexandre Jaquet wrote:

> Hi I just install ImageMagick for windows and I got a strange problem I
> can execute demo.pl but when I try to edit it and execute with Komodo I
> got compilation error.


Make a little test script, run it from your commandline. So you can get an
idea if it's on your environment or Komodo.

g,phay

--
http://www.dunkelheit.at/
bellum omnium pater.

 
Reply With Quote
 
 
 
 
Bart Lateur
Guest
Posts: n/a
 
      02-11-2005
Alexandre Jaquet wrote:

>Hi I just install ImageMagick for windows and I got a strange problem
>I can execute demo.pl but when I try to edit it and execute with Komodo
>I got compilation error.
>
>Image::Magick is not recognized.


Have you rebooted?

Don't laugh, I know this is the stock answer from clueless helpdesks,
but there is some truth in it.

And that truth is that something may have changed in your environment,
be it additional environment variables or a change in PATH, which may
not have percolated through your entire system. Rebooting makes sure
that it does.

It might be enough to just restart Komodo, for it to pick up a change in
the environment. Once started, such a program tends to live on an
island.

--
Bart.
 
Reply With Quote
 
Alexandre Jaquet
Guest
Posts: n/a
 
      02-11-2005
Bart Lateur a écrit :
> Alexandre Jaquet wrote:
>
>
>>Hi I just install ImageMagick for windows and I got a strange problem
>>I can execute demo.pl but when I try to edit it and execute with Komodo
>>I got compilation error.
>>
>>Image::Magick is not recognized.

>
>
> Have you rebooted?
>
> Don't laugh, I know this is the stock answer from clueless helpdesks,
> but there is some truth in it.
>
> And that truth is that something may have changed in your environment,
> be it additional environment variables or a change in PATH, which may
> not have percolated through your entire system. Rebooting makes sure
> that it does.
>
> It might be enough to just restart Komodo, for it to pick up a change in
> the environment. Once started, such a program tends to live on an
> island.
>

The problem was komodo needed to restart

thx
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i have no trouble to send , ihave trouble reciving mail --any ideas John Penney Computer Support 4 08-29-2006 08:45 PM
having trouble securing my wireless laptop FireBrick Wireless Networking 2 08-10-2004 12:37 PM
Trouble staying connected to wifi Michael Giroux Wireless Networking 1 08-03-2004 08:33 PM
Trouble connecting in public hot spots Andres Perez Wireless Networking 2 07-16-2004 06:47 PM
trouble with caching or caching the trouble Hypo ASP .Net 6 08-01-2003 07:11 AM



Advertisments