Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > General Computer Support > <value> could not be set on property <property name>

Reply
Thread Tools

<value> could not be set on property <property name>

 
 
TonyDyer TonyDyer is offline
Junior Member
Join Date: Feb 2012
Location: Norwich
Posts: 1
 
      02-14-2012
Using VS 2005.
I have a custom composite control which exposes various properties of it's children.

When I call up an instance of the control in my page I can use the properties window to set values. I can then run the app. and all looks OK.

But when I refresh the page (in design-mode) I get the dreaded message:
Error Creating Control - <name> <value> could not be set on property <name>.

It still works at run-time, but what is going on???

I'd appreciate any pointers.
 

Last edited by TonyDyer; 02-14-2012 at 03:38 PM..
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
'True' could not be set on property PJ6 ASP .Net 4 10-09-2007 02:40 PM
Could not find a property named '... ' on the type specified by the DataObjectTypeName property in ObjectDataSource '...' Anabela Silva ASP .Net 0 11-01-2006 07:08 PM
'' Could not be set on Property '' ASP .Net 1 03-03-2005 07:17 AM
ASP.net 2.0 Custom Web Control Problem "could not be set on property " Adam Rogas ASP .Net Building Controls 0 09-14-2004 11:34 PM
'property value' could not be set on property 'propertyname' KJ ASP .Net Web Controls 0 08-26-2003 06:08 PM



Advertisments