Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Regional settings on an SPA2012 don't seem to work

Reply
Thread Tools

Regional settings on an SPA2012 don't seem to work

 
 
Steve Slatcher
Guest
Posts: n/a
 
      02-01-2012
As you may have noticed in another thread, I am in the process of
setting myself up with VoIP.

I seem to be in business more-or-less now with my SPA2012 ATA - I can
make and receive calls. My plugged-in analogue phone does not ring, but
I understand that is because I am missing a ring capacitor in the
RJ11-BT cable, and I am getting a correct one.

The main issue is that I don't seem to be able to get a UK dial tone.
Instead I hear a rapid beep. The engaged tone seems about right. I am
trying to use the regional settings I found on this web page
http://www.voipfone.co.uk/Support.php?cat_id=14&id=172

The problem seems to be that changes to the Call Progress Tones do not
make any difference. I tried changing the Dial Tone to be the same as
the Engaged Tone in the above webpage and it made not a jot of
difference. So it seems like there is maybe a box to check sonmewhere
to say "take regional settings", but I cannot find such a thing.

Any ideas

Cheers

Steve

--
www.winenous.co.uk
 
Reply With Quote
 
 
 
 
Steve Slatcher
Guest
Posts: n/a
 
      02-01-2012
If it helps, here is precisely what I have for Call Progress Tones
http://www.winenous.co.uk/temp/ata_regional.jpg

 
Reply With Quote
 
 
 
 
Graham.
Guest
Posts: n/a
 
      02-01-2012
On Wed, 01 Feb 2012 22:21:52 +0000, Steve Slatcher
<(E-Mail Removed)> wrote:

>As you may have noticed in another thread, I am in the process of
>setting myself up with VoIP.
>
>I seem to be in business more-or-less now with my SPA2012 ATA - I can
>make and receive calls. My plugged-in analogue phone does not ring, but
>I understand that is because I am missing a ring capacitor in the
>RJ11-BT cable, and I am getting a correct one.
>
>The main issue is that I don't seem to be able to get a UK dial tone.
>Instead I hear a rapid beep. The engaged tone seems about right. I am
>trying to use the regional settings I found on this web page
>http://www.voipfone.co.uk/Support.php?cat_id=14&id=172
>
>The problem seems to be that changes to the Call Progress Tones do not
>make any difference. I tried changing the Dial Tone to be the same as
>the Engaged Tone in the above webpage and it made not a jot of
>difference. So it seems like there is maybe a box to check sonmewhere
>to say "take regional settings", but I cannot find such a thing.
>
>Any ideas
>
>Cheers
>
>Steve


If you have a spare ADSL filter plug that in tandem with the existing
adapter. You will then find that your phone will ring.

If you haven't got a spare filter try a different phone, many don't
require a bell capacitor, in particular DECT phones and phones on FAX
machines usually ring regardless

--
Graham.
%Profound_observation%
 
Reply With Quote
 
Steve Slatcher
Guest
Posts: n/a
 
      02-02-2012
On 01/02/2012 23:25, Graham. wrote:

> try a different phone, many don't
> require a bell capacitor, in particular DECT phones


Thanks. Wish I'd known that before I ordered another lead. I checked
the ring tone problem on another (DECT) phone and it was the same, but
not the ringing issue.

--
www.winenous.co.uk
 
Reply With Quote
 
Woody
Guest
Posts: n/a
 
      02-02-2012
"Steve Slatcher" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> As you may have noticed in another thread, I am in the process
> of setting myself up with VoIP.
>
> I seem to be in business more-or-less now with my SPA2012 ATA -
> I can make and receive calls. My plugged-in analogue phone
> does not ring, but I understand that is because I am missing a
> ring capacitor in the RJ11-BT cable, and I am getting a correct
> one.
>
> The main issue is that I don't seem to be able to get a UK dial
> tone. Instead I hear a rapid beep. The engaged tone seems
> about right. I am trying to use the regional settings I found
> on this web page
> http://www.voipfone.co.uk/Support.php?cat_id=14&id=172
>
> The problem seems to be that changes to the Call Progress Tones
> do not make any difference. I tried changing the Dial Tone to
> be the same as the Engaged Tone in the above webpage and it
> made not a jot of difference. So it seems like there is maybe
> a box to check sonmewhere to say "take regional settings", but
> I cannot find such a thing.
>
> Any ideas
>
> Cheers
>
> Steve
>
> --
> www.winenous.co.uk
>



Try this one - it is for a SPA2002 but they are essentially the
same from the point of view of dial tones etc.

http://www.provu.co.uk/sipura_demo/s...admin/advanced


--
Woody

harrogate three at ntlworld dot com


 
Reply With Quote
 
Steve Slatcher
Guest
Posts: n/a
 
      02-02-2012
On 02/02/2012 20:04, Woody wrote:
> "Steve Slatcher"<(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> As you may have noticed in another thread, I am in the process
>> of setting myself up with VoIP.
>>
>> I seem to be in business more-or-less now with my SPA2012 ATA -
>> I can make and receive calls. My plugged-in analogue phone
>> does not ring, but I understand that is because I am missing a
>> ring capacitor in the RJ11-BT cable, and I am getting a correct
>> one.
>>
>> The main issue is that I don't seem to be able to get a UK dial
>> tone. Instead I hear a rapid beep. The engaged tone seems
>> about right. I am trying to use the regional settings I found
>> on this web page
>> http://www.voipfone.co.uk/Support.php?cat_id=14&id=172
>>
>> The problem seems to be that changes to the Call Progress Tones
>> do not make any difference. I tried changing the Dial Tone to
>> be the same as the Engaged Tone in the above webpage and it
>> made not a jot of difference. So it seems like there is maybe
>> a box to check sonmewhere to say "take regional settings", but
>> I cannot find such a thing.
>>
>> Any ideas
>>
>> Cheers
>>
>> Steve
>>
>> --
>> www.winenous.co.uk
>>

>
>
> Try this one - it is for a SPA2002 but they are essentially the
> same from the point of view of dial tones etc.
>
> http://www.provu.co.uk/sipura_demo/s...admin/advanced


Thanks. That may be useful for all sorts of reasons, but my current
problem is that whatever I set the dial tone to it sounds the same (and
wrong).


--
www.winenous.co.uk
 
Reply With Quote
 
Bob Eager
Guest
Posts: n/a
 
      02-02-2012
On Wed, 01 Feb 2012 22:21:52 +0000, Steve Slatcher wrote:

> As you may have noticed in another thread, I am in the process of
> setting myself up with VoIP.
>
> I seem to be in business more-or-less now with my SPA2012 ATA - I can
> make and receive calls. My plugged-in analogue phone does not ring, but
> I understand that is because I am missing a ring capacitor in the
> RJ11-BT cable, and I am getting a correct one.
>
> The main issue is that I don't seem to be able to get a UK dial tone.
> Instead I hear a rapid beep. The engaged tone seems about right. I am
> trying to use the regional settings I found on this web page
> http://www.voipfone.co.uk/Support.php?cat_id=14&id=172
>
> The problem seems to be that changes to the Call Progress Tones do not
> make any difference. I tried changing the Dial Tone to be the same as
> the Engaged Tone in the above webpage and it made not a jot of
> difference. So it seems like there is maybe a box to check sonmewhere
> to say "take regional settings", but I cannot find such a thing.


I'd suspect a syntax error in what you've put. It should be exactly this,
with no embellishments or removals (this is taken straight from my
SPA2000 config):

350@-19,440@-22;10(*/0/1+2)

I take it that it is 'sticking' and you have tried rebooting the
SPA2102...



--
Use the BIG mirror service in the UK:
http://www.mirrorservice.org

*lightning protection* - a w_tom conductor
 
Reply With Quote
 
Steve Slatcher
Guest
Posts: n/a
 
      02-02-2012
I now have a new Sipgate line configured and the dial tone is fine on
that. So must be something to do with Voipfone. I guess I'll check the
line settings, and if I can't see problems contact them for support.

--
www.winenous.co.uk
 
Reply With Quote
 
Bob Eager
Guest
Posts: n/a
 
      02-02-2012
On Thu, 02 Feb 2012 21:42:02 +0000, Steve Slatcher wrote:

> I now have a new Sipgate line configured and the dial tone is fine on
> that. So must be something to do with Voipfone. I guess I'll check the
> line settings, and if I can't see problems contact them for support.


Ah. Voipfone may be sending an override command.

--
Use the BIG mirror service in the UK:
http://www.mirrorservice.org

*lightning protection* - a w_tom conductor
 
Reply With Quote
 
Steve Slatcher
Guest
Posts: n/a
 
      02-02-2012
On 02/02/2012 21:39, Bob Eager wrote:
> On Wed, 01 Feb 2012 22:21:52 +0000, Steve Slatcher wrote:
>
>> As you may have noticed in another thread, I am in the process of
>> setting myself up with VoIP.
>>
>> I seem to be in business more-or-less now with my SPA2012 ATA - I can
>> make and receive calls. My plugged-in analogue phone does not ring, but
>> I understand that is because I am missing a ring capacitor in the
>> RJ11-BT cable, and I am getting a correct one.
>>
>> The main issue is that I don't seem to be able to get a UK dial tone.
>> Instead I hear a rapid beep. The engaged tone seems about right. I am
>> trying to use the regional settings I found on this web page
>> http://www.voipfone.co.uk/Support.php?cat_id=14&id=172
>>
>> The problem seems to be that changes to the Call Progress Tones do not
>> make any difference. I tried changing the Dial Tone to be the same as
>> the Engaged Tone in the above webpage and it made not a jot of
>> difference. So it seems like there is maybe a box to check sonmewhere
>> to say "take regional settings", but I cannot find such a thing.

>
> I'd suspect a syntax error in what you've put. It should be exactly this,
> with no embellishments or removals (this is taken straight from my
> SPA2000 config):
>
> 350@-19,440@-22;10(*/0/1+2)
>
> I take it that it is 'sticking' and you have tried rebooting the
> SPA2102...


Sticking? The beeping continues contstantly - it is not just a few
times. That what your mean?

Yup, I've rebooted once or twice!

Cheers

Steve

--
www.winenous.co.uk
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting date format, regional settings for ASP.NET =?Utf-8?B?RGF2aWQgTGVlIEFV?= ASP .Net 0 06-15-2004 02:53 AM
How can i get the date formatted according to the regional settings made at the operating system level Karunakararao ASP .Net 0 05-11-2004 09:51 AM
Where does DateFormat.ShortDatePattern and 'Regional Settings/Date tab' Phil ASP .Net 0 11-06-2003 09:25 AM
problem with regional & language settings Lachlan James ASP .Net 1 08-05-2003 05:43 AM
Regional settings René de Leeuw ASP .Net 2 07-02-2003 02:03 PM



Advertisments