Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > problem of web setup

Reply
Thread Tools

problem of web setup

 
 
Jim
Guest
Posts: n/a
 
      09-13-2004
Hi, I hv got a problem for one of my asp.net web application. When I am
trying to use a web set up project to install my application on iis server,
there always an error on Global.asxs for "Type can not be load.". I am very
sure my project is compiled properly. And I can run the application on both
local and production machine with a virtual directory point to my project
folder on iis. Any solutions for this problems will be very appreciated,
thanks!



 
Reply With Quote
 
 
 
 
Scott Allen
Guest
Posts: n/a
 
      09-13-2004
I've seen this happen when Index Server is running. Once the indexing
service was stopped there were no problems..

--
Scott
http://www.OdeToCode.com

On Sun, 12 Sep 2004 22:49:57 -0400, "Jim" <(E-Mail Removed)> wrote:

>Hi, I hv got a problem for one of my asp.net web application. When I am
>trying to use a web set up project to install my application on iis server,
>there always an error on Global.asxs for "Type can not be load.". I am very
>sure my project is compiled properly. And I can run the application on both
>local and production machine with a virtual directory point to my project
>folder on iis. Any solutions for this problems will be very appreciated,
>thanks!
>
>


 
Reply With Quote
 
 
 
 
Jim
Guest
Posts: n/a
 
      09-14-2004
Figured it out. It is actually because of the namespacing of the "Inherits"
value for Global.asxs, which remained the old namespace when I changed the
project's namespace before I add the setup project into the solution.

I thought this value could be changed automatically, but it didn't. That
causes the asp.net can not find its codebehind.

The indexing is another issue normally will cause the problem on both local
and production server. Anyway, thanks for Scott's comment. It is very nice
to see our project is running properly now.

Jim

"Scott Allen" <bitmask@[nospam].fred.net> wrote in message
news:(E-Mail Removed)...
> I've seen this happen when Index Server is running. Once the indexing
> service was stopped there were no problems..
>
> --
> Scott
> http://www.OdeToCode.com
>
> On Sun, 12 Sep 2004 22:49:57 -0400, "Jim" <(E-Mail Removed)> wrote:
>
>>Hi, I hv got a problem for one of my asp.net web application. When I am
>>trying to use a web set up project to install my application on iis
>>server,
>>there always an error on Global.asxs for "Type can not be load.". I am
>>very
>>sure my project is compiled properly. And I can run the application on
>>both
>>local and production machine with a virtual directory point to my project
>>folder on iis. Any solutions for this problems will be very appreciated,
>>thanks!
>>
>>

>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ANN] Ruby Setup 5 (setup.rb) Intransition Ruby 0 01-13-2010 04:24 PM
python setup.py: how to override a setup.cfg value ? Chris Shenton Python 1 08-24-2007 06:27 AM
Windows XP Setup Restarts the Setup Program =?Utf-8?B?UmFkYXIxNjU=?= Windows 64bit 21 12-14-2005 04:27 AM
Web Setup Choose Web To Install In Karl Shifflett ASP .Net 0 01-13-2004 07:31 PM
Need help on creating a shortcut to a Web Application using a .NET Web Setup project in VS.NET 2003. Chetna Joshi ASP .Net 0 07-05-2003 01:50 PM



Advertisments