Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > SBS2003 and ASP.net

Reply
Thread Tools

SBS2003 and ASP.net

 
 
=?Utf-8?B?U3Vic3RhbmRhcmRTbm93bWFu?=
Guest
Posts: n/a
 
      09-09-2004
When I'm trying to deploy an ASP.Net app to Small Business Server 2003 I
can't allow the ASPNET user access to the directory because it isn't found in
active directory. I have run aspnet_regiis.exe -i and it does not add the
user. I have other sites on this server that are running ASP.Net apps without
a problem. How do I fix this?
 
Reply With Quote
 
 
 
 
Lau Lei Cheong
Guest
Posts: n/a
 
      09-09-2004
I also have an ASP.NET application running on SBS2003. Seems ASPNET account
access setting is not required at all.
I just copy the access right settings from another ADs running ASP.NET
application and it works fine.

"SubstandardSnowman" <(E-Mail Removed)> bl
news:(E-Mail Removed) g...
> When I'm trying to deploy an ASP.Net app to Small Business Server 2003 I
> can't allow the ASPNET user access to the directory because it isn't found

in
> active directory. I have run aspnet_regiis.exe -i and it does not add the
> user. I have other sites on this server that are running ASP.Net apps

without
> a problem. How do I fix this?



 
Reply With Quote
 
 
 
 
=?Utf-8?B?U3Vic3RhbmRhcmRTbm93bWFu?=
Guest
Posts: n/a
 
      09-09-2004
It looks like you're right. After reading your response I finally found this
article
http://support.microsoft.com/default.aspx?kbid=316721
it says that on Windows 2003 (and SBS 2003) You don't use the aspnet account
but you use the Network Service account. Once I allowed that account read &
execute, list, and read rights it started working.
Thanks for your help.

"Lau Lei Cheong" wrote:

> I also have an ASP.NET application running on SBS2003. Seems ASPNET account
> access setting is not required at all.
> I just copy the access right settings from another ADs running ASP.NET
> application and it works fine.
>
> "SubstandardSnowman" <(E-Mail Removed)> ¦b¶l¥ó
> news:(E-Mail Removed) ¤¤¼¶¼g...
> > When I'm trying to deploy an ASP.Net app to Small Business Server 2003 I
> > can't allow the ASPNET user access to the directory because it isn't found

> in
> > active directory. I have run aspnet_regiis.exe -i and it does not add the
> > user. I have other sites on this server that are running ASP.Net apps

> without
> > a problem. How do I fix this?

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBS2003 and wireless David Sherman Wireless Networking 1 02-14-2007 05:00 PM
SBS2003 and Outlook 2003 =?Utf-8?B?Sm9obiBfIFg=?= Windows 64bit 17 11-13-2005 04:53 PM
Adding Bluetooth to a SBS2003 network Phil Wireless Networking 0 01-10-2005 11:22 AM
Exam 70-282 - SBS2003 bigt1955 MCSE 0 04-05-2004 09:06 PM
SBS2003 Nettransplant MCSE 3 12-23-2003 04:55 PM



Advertisments