Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > quick launch

Reply
Thread Tools

quick launch

 
 
wc
Guest
Posts: n/a
 
      04-03-2004
I am using Mozilla 1.7b . . . but every version I have used has
a "tick" in EDIT under Advanced where you can check if you want
*Quick Launch* . . . I do, and I check it, and it always, always
goes away, no matter what version I am using.

Any soultions? All will be appreciated.

Will
 
Reply With Quote
 
 
 
 
wc
Guest
Posts: n/a
 
      04-03-2004
wc wrote:

> I am using Mozilla 1.7b . . . but every version I have used has
> a "tick" in EDIT under Advanced where you can check if you want
> *Quick Launch* . . . I do, and I check it, and it always, always
> goes away, no matter what version I am using.
>
> Any soultions? All will be appreciated.
>
> Will



I really, really, really appreciate all the help you folks have offered.

Remind me to ask (when you need the Heimlich Manuever) if you read this
newsgroup, and you want me to help you.

Thanks so much.

Will
 
Reply With Quote
 
 
 
 
Leonidas Jones
Guest
Posts: n/a
 
      04-04-2004
wc wrote:
> wc wrote:
>
>> I am using Mozilla 1.7b . . . but every version I have used has
>> a "tick" in EDIT under Advanced where you can check if you want
>> *Quick Launch* . . . I do, and I check it, and it always, always
>> goes away, no matter what version I am using.
>>
>> Any soultions? All will be appreciated.
>>
>> Will

>
>
>
> I really, really, really appreciate all the help you folks have offered.
>
> Remind me to ask (when you need the Heimlich Manuever) if you read this
> newsgroup, and you want me to help you.
>
> Thanks so much.
>
> Will


You know, you really don't need to act like this. No one answered your
question because no one had an answer. You would have preferred for me
to respond with "I don't know"?

I have never used Quick Launch, because I don't like having things
running in the background for no reason. QL only helps on the first
launch after Moz has been idle for some time. After that, its useless.
It seemed to me, it would be better to let someone who uses the feature
answer the question. Evidently, no one has noticed your problem.

All right then, I 'll try. First of all, checking the box works here.
I checked and QL is enabled and running. Since I can't duplicate your
problem, its hard to help, as I would suspect is true of most of the
folks you have castigated for not helping.

Okay, it works fine for me. I don't know why it doesn't work for you.

Happy now?

Lee
 
Reply With Quote
 
Tono
Guest
Posts: n/a
 
      04-05-2004
wc wrote:
> wc wrote:
>
>> I am using Mozilla 1.7b . . . but every version I have used has
>> a "tick" in EDIT under Advanced where you can check if you want
>> *Quick Launch* . . . I do, and I check it, and it always, always
>> goes away, no matter what version I am using.
>>
>> Any soultions? All will be appreciated.
>>
>> Will

>
>
>
> I really, really, really appreciate all the help you folks have offered.
>
> Remind me to ask (when you need the Heimlich Manuever) if you read this
> newsgroup, and you want me to help you.
>
> Thanks so much.
>
> Will


Well I had one guess, but I don't know exactly how to tell you to check
it, that's why I didn't reply. Obviously you are very impatient, but
I'll try to help anyway.

In windows, there is a feature to disable particular quick launch
programs. Find it and check it to see if Mozilla is disabled.

Tono
 
Reply With Quote
 
Moz Champion
Guest
Posts: n/a
 
      04-05-2004
Leonidas Jones wrote:

> wc wrote:
>
>> wc wrote:
>>
>>> I am using Mozilla 1.7b . . . but every version I have used has
>>> a "tick" in EDIT under Advanced where you can check if you want
>>> *Quick Launch* . . . I do, and I check it, and it always, always
>>> goes away, no matter what version I am using.
>>>
>>> Any soultions? All will be appreciated.
>>>
>>> Will

>>
>>
>>
>>
>> I really, really, really appreciate all the help you folks have offered.
>>
>> Remind me to ask (when you need the Heimlich Manuever) if you read this
>> newsgroup, and you want me to help you.
>>
>> Thanks so much.
>>
>> Will

>
>
> You know, you really don't need to act like this. No one answered your
> question because no one had an answer. You would have preferred for me
> to respond with "I don't know"?
>
> I have never used Quick Launch, because I don't like having things
> running in the background for no reason. QL only helps on the first
> launch after Moz has been idle for some time. After that, its useless.
> It seemed to me, it would be better to let someone who uses the feature
> answer the question. Evidently, no one has noticed your problem.
>
> All right then, I 'll try. First of all, checking the box works here. I
> checked and QL is enabled and running. Since I can't duplicate your
> problem, its hard to help, as I would suspect is true of most of the
> folks you have castigated for not helping.
>
> Okay, it works fine for me. I don't know why it doesn't work for you.
>
> Happy now?
>
> Lee


Completely out of my frame of reference... there is no Quick Launch on Macs, I can be of no assistance in this

--
Mozilla Champion
UFAQ - http://www.UFAQ.org
Mozilla Champions - http://mozillachampions.mozdev.org
Mozilla Manual - http://mozmanual.mozdev.org/
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SeaMonkey Quick Launch - can't disable DN Firefox 0 04-24-2006 01:09 AM
Show desktop quick launch shortcut KerplunKuK Computer Support 1 12-28-2003 06:55 PM
quick launch not responding Šaz ©. Computer Support 4 08-27-2003 10:12 AM
Quick Launch Icon Toasted Computer Support 4 08-06-2003 05:20 PM
Re: Quick Launch farmhand Computer Support 3 07-11-2003 06:44 PM



Advertisments