Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Ruby > Can't install any gems...

Reply
Thread Tools

Can't install any gems...

 
 
Joshua Abbott
Guest
Posts: n/a
 
      09-06-2008
I'm on Mac OS X running Rails 2.1, Ruby 1.8.6, gem version 1.1.0 and
anytime I try installing any gem, I get a GemNotFoundException.

I tried deleting the source_cache but still no luck.

My latest try at gem update rails:

sudo gem update rails
Updating installed gems
Bulk updating Gem source index for: http://gems.rubyforge.org/
Updating rails
ERROR: While executing gem ... (Gem::GemNotFoundException)
could not find rails locally or in a repository

Anyone have any ideas what's going on? I'm a little confused at this
point.

Thanks,
-- Josh
--
Posted via http://www.ruby-forum.com/.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
501 PIX "deny any any" "allow any any" Any Anybody? Networking Student Cisco 4 11-16-2006 10:40 PM
Ghost Console version 8 Remote Client install will not install to remote pc Ed Computer Support 3 03-18-2005 05:18 PM
XP Pro Install - Can't Install pro_seg5.swf Luke O'Malley Computer Support 1 12-05-2004 07:15 AM
Can't seem to boot from XP install CD (after botched Linux install) Cloud Burst Computer Support 3 05-22-2004 02:52 PM
How to determine JDK install directory and/or do silent install of J2SE? RJGraham Java 8 02-14-2004 02:19 PM



Advertisments