Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASPX file returning obscur runtime error - after changing permissions to a subweb (.net app) to different permissions than on its parent ?

Reply
Thread Tools

ASPX file returning obscur runtime error - after changing permissions to a subweb (.net app) to different permissions than on its parent ?

 
 
Isabelle
Guest
Posts: n/a
 
      08-11-2004
Hi

I have posted this in the microsoft.public.frontpage newsgroups.
Since it involves both Frontpage ext. 2002 on a windows 2000 Advanced's
web server, and ASP.Net (framework 1.0), I decided to post here too.
So here is the post I sent on the other newsgroups, please read and tell
me if you have seen this.

Note: By the way, here the developers don't have the choice, they have
to use FP to deploy.

---
I've read in previous posts here and there that a lot of the weirdest
errors given by FP after publishing a site might be the results of
something else not configured properly in NTFS (permissions?). I
suspect this is the case but I don't know for sure. Maybe if somebody
here has seen that he/she can help me to be on the right track to
investigate that problem.

Here it is:
The developpers here have to use Frontpage to deploy their .Net
applications on a specific windows 2000 web server. The weird error
here is happening is when the Frontpage administrator wants to change
permissions, using FP admin web pages, on a subweb and he chooses the
option to not apply the same permissions as on the parent web, that
subweb doesn't work immediately after the permissions are changed.

We get a runtime error on a plan ASPX login page that had just a few
labels and a textfield. If I look in the IIS's log, I can see a 500
error right when we try to run that one login page after the
permissions were changed.

Even if the FP administrator changes back the permissions to what they
were and goes in to select "same permissions as parent web", it won't
work anymore.
We have to remove the subweb entirely and re-create it again to make
sure it works.

Any ideas? Hints?

Thanks in advance!

Isabelle
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
web-subweb Ernest Morariu ASP .Net 1 03-08-2006 04:41 PM
Need to pass a value from an IFrame to its parent to its parent PKalos@gmail.com Javascript 0 02-02-2006 10:02 AM
Subweb / Subprojects VS2005 =?Utf-8?B?Q3VydCBLb3BwYW5n?= ASP .Net 1 11-29-2005 08:36 PM
Nested Web Applications / Subweb (Sub Web) and SESSION Harry Pfleger ASP .Net 4 09-27-2004 06:26 AM
Removing HttpHandler in SubWeb Mark Olbert ASP .Net 2 07-20-2004 09:12 PM



Advertisments