Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Can't browse pages w/ .ASPX code

Reply
Thread Tools

Can't browse pages w/ .ASPX code

 
 
Corey Putzier via .NET 247
Guest
Posts: n/a
 
      08-10-2004
We just set up a new Windows 2003 Standard Server. Ran allWindowsUpdates.
IIS is installed and we registered ASP.net exentions (v1.1.4322)in IIS6. They show up as registered in IIS.
I configured IIS site to a proper folder where all the web sitefiles and code files reside.
In IIS I expand the site I'm working on (the only site running onthis server) and see the default.htm page on the right handside. When I click to Browse this file, I get an ERROR 404 -Page cannot be found error. This error is showing up in theleft and ride side frames that are provdided via the default.htmfile. The code in this file points to a valid path within theroot website directory.
If I open Windows "Explorer" and find these files I can view theframes and the aspx web coding in the center frame. But when Ibrowse through IIS I get the 404 error. Permissions lookcorrect.

NOTE: This website directory was copied from another productionWIn2003 web server. So the coding and structures are correct.

Any suggestions. We need to fix this JUST to continue working onan open case w/ Microsoft team.\

Help!
Thank you in advance,
Corey
--------------------------------
From: Corey Putzier

-----------------------
Posted by a user from .NET 247 (http://www.dotnet247.com/)

<Id>tv/ov0Y/h0eBmqTjE05Bow==</Id>
 
Reply With Quote
 
 
 
 
Mark Rae
Guest
Posts: n/a
 
      08-10-2004
"Corey Putzier via .NET 247" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...

Any suggestions.

1) Is IIS actually running? It's just a service like any other, and can be
stopped just as easily. Pop a command prompt and run "net start w3svc"
obviously without the quotes.

2) Assuming IIS is running, is there some reference in your web.config,
global.aspx or homepage which is inaccessible from the new server? You can
check by creating an extremely simple HTML page and browing that, e.g.

<html>
<head>
</head>
<body>
Hello world
</body
</html>

Call it test.htm, place it in the root of your virtual directory, then try
to browse it in IIS Manager. If this works, it's your web app, not IIS,
which is at fault.

3) Can you browse the virtual root of the server itself?


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Assigning value to Browse button without using browse button in HTML balakrishnan.dinesh@gmail.com Javascript 0 10-12-2007 06:45 AM
File Upload - Change key code for ENTER key on Browse Button bsm Javascript 3 05-29-2007 06:10 AM
File Upload - Change key code for ENTER key on Browse Button bsm ASP .Net 0 05-10-2007 11:13 AM
code for adding browse button to webpage parkarumesh@gmail.com Java 2 05-15-2006 12:51 PM
Internet Explorer 6 Can't Browse, Other Programs Browse Fine... Ike Computer Support 1 08-02-2005 09:20 PM



Advertisments