Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Ruby > gem install deprec -y

Reply
Thread Tools

gem install deprec -y

 
 
Jon Stenqvist
Guest
Posts: n/a
 
      09-22-2007
Hi,

When trying to installing deprec through gem i got this error.

ERROR: While executing gem ... (Zlib:ataError)
invalid stored block lengths

I'm using Vista
--
Posted via http://www.ruby-forum.com/.

 
Reply With Quote
 
 
 
 
Jon Stenqvist
Guest
Posts: n/a
 
      09-22-2007
Jon Stenqvist wrote:
> Hi,
>
> When trying to installing deprec through gem i got this error.
>
> ERROR: While executing gem ... (Zlib:ataError)
> invalid stored block lengths
>
> I'm using Vista


OK found out that is was the gem needle that didn't work. Download it
manual from sourceforge and installed it with gem install
needle-1.3.0.gem --local then i could installed deprec -y
--
Posted via http://www.ruby-forum.com/.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mailread.rb missing/deprec in 1.9 ? Rahul Kumar Ruby 1 09-03-2010 04:55 PM
RubyGems 0.9.1 calling a gem with gem '<gem>' Austin 7873 Ruby 5 01-27-2007 10:05 PM
Net SFTP / Deprec pdg Ruby 1 01-25-2007 10:12 PM
gem.cmd install RMagick-win32-1.9.2-mswin32.gem: Buffer error Clifford Heath Ruby 7 06-09-2006 07:02 PM
[GEM PATCH] allow gem to install bin file to different location Ara.T.Howard Ruby 0 10-26-2005 11:52 PM



Advertisments