Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Ruby > Problem with mod_ruby and mod_auth_mysql

Reply
Thread Tools

Problem with mod_ruby and mod_auth_mysql

 
 
Lokean Darken
Guest
Posts: n/a
 
      08-28-2007
Hi,

I have a following problem.

On one apache server we run two applications. Application one is using
mod_auth_mysql and application two use RubyAuthHandler from mod_ruby.
This auth handler also authorize user from mysql. Problem is, when I
load mod_auth_mysql to apache, my ruby AuthHandler ignore all setting
about mysql connection and try to log on as default user (apache) to
default host (localhost) with no password.

When mod_auth_mysql is not loaded, everything work. Does anybody have
idea where can be problem?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mod_ruby -- Problem with Changing from $defout > $stdout Ben Gribaudo Ruby 1 08-31-2005 01:52 PM
mod_ruby, Apache 2, mySQL problem Tony Targonski Ruby 0 04-07-2005 07:24 PM
mod_ruby problem Sean C. Burbidge Ruby 3 08-09-2004 09:36 PM
rublog and mod_ruby (was: mod_ruby & Apache) Robert McKinnon Ruby 1 03-06-2004 02:29 PM
Problem building mod_ruby 1.1.2 on Mac OS X 10.3 Roman Marszalek Ruby 2 02-11-2004 06:42 AM



Advertisments