Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > mozilla 1.5 reset? please help?

Reply
Thread Tools

mozilla 1.5 reset? please help?

 
 
Dariusz Zwierzynski
Guest
Posts: n/a
 
      01-03-2004
Hello!
Today I am launching my computer and mozilla is performing like it is
freshly installed (asking for first email account, default webpage is
mozilla.org, etc). No inbox with old emails, filters, folders, accounts
- just clean. I have checked system dir (with all inbox, sent data etc),
all seems to be ok at first sight, I have copied it also into another
place for safety.
There is important business data in these emails, so I would really like
to take it back.
What could go wrong? How can I take it back?
Thanks for any help, I can provide any additional info if needed.
Winxp home, mozilla 1.5.

Regards
Dariusz Zwierzynski

 
Reply With Quote
 
 
 
 
Ed Mullen
Guest
Posts: n/a
 
      01-03-2004
Dariusz Zwierzynski wrote:

> Hello!
> Today I am launching my computer and mozilla is performing like it is
> freshly installed (asking for first email account, default webpage is
> mozilla.org, etc). No inbox with old emails, filters, folders, accounts
> - just clean. I have checked system dir (with all inbox, sent data etc),
> all seems to be ok at first sight, I have copied it also into another
> place for safety.
> There is important business data in these emails, so I would really like
> to take it back.
> What could go wrong? How can I take it back?
> Thanks for any help, I can provide any additional info if needed.
> Winxp home, mozilla 1.5.
>
> Regards
> Dariusz Zwierzynski
>


Try creating a new profile. If it seems to be working consistently over
a couple hours and several re-boots of the system, then you can migrate
your saved emails into the new profile.

--
Ed Mullen
http://edmullen.net
 
Reply With Quote
 
 
 
 
Leonidas Jones
Guest
Posts: n/a
 
      01-03-2004
Ed Mullen wrote:

> Dariusz Zwierzynski wrote:
>
>
>>Hello!
>>Today I am launching my computer and mozilla is performing like it is
>>freshly installed (asking for first email account, default webpage is
>>mozilla.org, etc). No inbox with old emails, filters, folders, accounts
>>- just clean. I have checked system dir (with all inbox, sent data etc),
>>all seems to be ok at first sight, I have copied it also into another
>>place for safety.
>>There is important business data in these emails, so I would really like
>>to take it back.
>>What could go wrong? How can I take it back?
>>Thanks for any help, I can provide any additional info if needed.
>>Winxp home, mozilla 1.5.
>>
>>Regards
>>Dariusz Zwierzynski
>>

>
>
> Try creating a new profile. If it seems to be working consistently over
> a couple hours and several re-boots of the system, then you can migrate
> your saved emails into the new profile.
>


Another thought, when you open Profile Manager in Mozilla, do you see
the name of your old profile? If so try deleting the profile. Be
careful as you do this to shoose Do NOT Delete Files. Then try creating
a new profile, with the esact same name as the old one. If you are
lucky, this may access all your old files and save yourself the
aggravation of migrating everything.

If it doesn't work, no harm done, and you can continue with Ed's suggestion.

Lee
 
Reply With Quote
 
Leonidas Jones
Guest
Posts: n/a
 
      01-03-2004
Ed Mullen wrote:

> Dariusz Zwierzynski wrote:
>
>
>>Hello!
>>Today I am launching my computer and mozilla is performing like it is
>>freshly installed (asking for first email account, default webpage is
>>mozilla.org, etc). No inbox with old emails, filters, folders, accounts
>>- just clean. I have checked system dir (with all inbox, sent data etc),
>>all seems to be ok at first sight, I have copied it also into another
>>place for safety.
>>There is important business data in these emails, so I would really like
>>to take it back.
>>What could go wrong? How can I take it back?
>>Thanks for any help, I can provide any additional info if needed.
>>Winxp home, mozilla 1.5.
>>
>>Regards
>>Dariusz Zwierzynski
>>

>
>
> Try creating a new profile. If it seems to be working consistently over
> a couple hours and several re-boots of the system, then you can migrate
> your saved emails into the new profile.
>



Another thought, when you open Profile Manager in Mozilla, do you see
the name of your old profile? If so try deleting the profile. Be
careful as you do this to choose Do NOT Delete Files. Then try creating
a new profile, with the exact same name as the old one. If you are
lucky, this may access all your old files and save yourself the
aggravation of migrating everything.

If it doesn't work, no harm done, and you can continue with Ed's suggestion.

Lee
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mozilla pieces versus Mozilla Suite Doug Chadduck Firefox 40 02-12-2006 10:27 PM
Windows Media opening outside Mozilla not in a Mozilla Window Jim Firefox 3 12-17-2005 02:00 AM
My CUSTOM Versions Of Mozilla Fiorefox & Mozilla Thunderbird Norvin Adams III Firefox 6 07-13-2004 03:26 PM
mozilla 1.5 from mozilla 1.4 Disco Firefox 6 11-07-2003 04:34 PM
please help... ...me learn C++ please please please :) KK C++ 2 10-14-2003 02:08 PM



Advertisments