Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Ruby > Installing Ruby and RubyGems on Red Hat Linux 9

Reply
Thread Tools

Installing Ruby and RubyGems on Red Hat Linux 9

 
 
Angrez
Guest
Posts: n/a
 
      03-12-2007
Hi,

I would like to know which versions of Ruby and RubyGems I can install
on Red Hat Linux 9?

I was able to install Ruby version 1.6.8-5 successfully.
But when I tried to install RubyGems 0.8.0 I got error like there is
no module called "FileUtils".
I got same error with RubyGems 0.4.0.
Then I tried installing RubyGems 0.2.0 i got error like there is no
module called 'stringio'.

I also tried installing Ruby 1.8.2-7.5 but got error that the versions
of required dependencies like libdb, libssl etc are not correct. It
required version 5.0 but Red Hat Linux 9 has version 4.0 for these
dependencies.

Could any one please let me know which Ruby and RubyGems version I can
install successfully with Red Hat Linux 9?

Thanks & Regards,
Angrez

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Ruby on Red Hat Enterprise Edition on a Terminal Steckly, Ron Ruby 5 01-28-2008 02:41 PM
RED HAT LINUX vs LINUX SUSE SIP3261 VOIP 2 08-17-2004 10:32 PM
RED HAT LINUX VS LINUX SUSE SIP3261 VOIP 0 08-17-2004 12:50 PM
Suse Linux and Red Hat Linux Raymond A+ Certification 3 07-16-2004 12:41 AM
Red Hat Defines end of Red Hat Linux steve NZ Computing 14 11-06-2003 06:19 AM



Advertisments