Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Ruby > ruby installation error: dependences failed.help me

Reply
Thread Tools

ruby installation error: dependences failed.help me

 
 
Andy
Guest
Posts: n/a
 
      02-25-2007
guys,
How can i install ruby 1.8.5 in linux enterprise edition version
4.
I googled for ruby rpm for version 1.8.5. But not found.
At last i install ruby-1.8.5-3.i386.rpm with the command
rpm -Uhv ruby-1.8.5-3.i386.rpm but error is dependences failed.
So please tell me step by step installation in linux enterprise edition
version 4.
please help me.

waiting for ur response.

Andy

--
Posted via http://www.ruby-forum.com/.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[gem] Instaling a gem without some dependences Felix Ruby 3 09-04-2009 02:04 PM
AFTER INSTALLATION OF RUBY AND RUBY GEMS WHEN I GO 4 INTALL RAILS-THAT TIME ERROR YAG Ruby 2 04-04-2008 10:14 AM
[ANN] Debian ruby-full package - a full installation of Ruby vince.hetk@gmail.com Ruby 1 05-28-2007 05:08 PM
Automatic generation of function's uses and dependences (graph representation) hjbortol@mat.puc-rio.br C Programming 5 06-09-2005 02:39 AM



Advertisments