Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Mail Question. Mail Problem

Reply
Thread Tools

Mail Question. Mail Problem

 
 
James Messick
Guest
Posts: n/a
 
      12-11-2003
1) I usually leave the View in Mozilla Mail to Unread. When I first run
mail, it shows all the messages, including the new ones. I have to set
it to something other than Unread, and then back to Unread for it to
display just the unread messages. Is it me? Is it a problem? Is there a
workaround?

2) I have graphics turned off in my mail. Is there any way to have a
message display the graphics for the mail that I trust, if I wish to
view them?

TIA

JEM

 
Reply With Quote
 
 
 
 
Leonidas Jones
Guest
Posts: n/a
 
      12-11-2003
James Messick wrote:

> 1) I usually leave the View in Mozilla Mail to Unread. When I first run
> mail, it shows all the messages, including the new ones. I have to set
> it to something other than Unread, and then back to Unread for it to
> display just the unread messages. Is it me? Is it a problem? Is there a
> workaround?
>
> 2) I have graphics turned off in my mail. Is there any way to have a
> message display the graphics for the mail that I trust, if I wish to
> view them?
>
> TIA
>
> JEM
>


Workaround is to go to 1.6b, just released. Its a bug in 1.5. So far
1.6b seems very stable. The 1.6 final will probably come out, say, end
of january.

Lee
 
Reply With Quote
 
 
 
 
James Messick
Guest
Posts: n/a
 
      12-11-2003
Leonidas Jones wrote:
> James Messick wrote:
>
>> 1) I usually leave the View in Mozilla Mail to Unread. When I first
>> run mail, it shows all the messages, including the new ones. I have to
>> set it to something other than Unread, and then back to Unread for it
>> to display just the unread messages. Is it me? Is it a problem? Is
>> there a workaround?
>>
>> 2) I have graphics turned off in my mail. Is there any way to have a
>> message display the graphics for the mail that I trust, if I wish to
>> view them?
>>
>> TIA
>>
>> JEM
>>

>
> Workaround is to go to 1.6b, just released. Its a bug in 1.5. So far
> 1.6b seems very stable. The 1.6 final will probably come out, say, end
> of january.
>
> Lee


How about viewing the graphics on a page?

jem

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with difference between System.Web.Mail and System.Net.Mail in using attachments Brad ASP .Net 2 04-25-2006 07:58 PM
Sending Mail via System.Net.Mail problem =?Utf-8?B?T3Bh?= ASP .Net 3 01-31-2006 06:44 PM
Problem with System.Web.Mail.MailMessage and HTML mail =?Utf-8?B?TWlja2VCb3k=?= ASP .Net 1 06-21-2005 06:11 AM
Mail message size problem (System.Web.Mail) =?Utf-8?B?TXJGZXo=?= ASP .Net 0 03-14-2005 08:37 PM
problem sending mail from netscape mail blacjac Computer Support 2 01-31-2004 06:45 AM



Advertisments