Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > HttpHandler not being fired for HTTPS requests

Reply
Thread Tools

HttpHandler not being fired for HTTPS requests

 
 
Steven
Guest
Posts: n/a
 
      07-23-2004
I am using a HttpHandler (the ASP.NET 1.1 DynamicImage control from MSDN --
http://msdn.microsoft.com/msdnmag/is...e/default.aspx) to
handle all calls to cachedimageservice.axd. When using HTTP, the
ProcessRequest() method gets fired and everything works fine, however when
using HTTPS the ProcessRequest() method never gets fired!

If anyone has any ideas I'd love to hear them.

Thanks!


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LoadControlState not being fired K Viltersten ASP .Net 0 06-17-2009 03:58 PM
Embedded <divs> with events: How to prevent the parent div's eventfrom being fired when the embedded div's event is fired? Num GG Javascript 2 11-17-2008 08:56 PM
HttpHandler not being cleared =?Utf-8?B?Z2luZ2VyYmJt?= ASP .Net 3 02-19-2004 12:20 PM
N requests by a HttpHandler quique ASP .Net 0 11-03-2003 10:55 AM
Can HttpHandler or HttpModule trap image requests? Peter Rilling ASP .Net 1 08-05-2003 11:07 AM



Advertisments