Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Ruby > Segmentation fault debugging Ruby 1.8.4 in Eclipse 3.2

Reply
Thread Tools

Segmentation fault debugging Ruby 1.8.4 in Eclipse 3.2

 
 
Giacecco
Guest
Posts: n/a
 
      09-25-2006
Fresh Eclipse 3.2 on MacOS X 10.4.7, latest stable Ruby Development
Tools plugin (0.8.1.609...), Ruby 1.8.4 . As soon as I start debugging
even the most stupid Hello World file I get:

ruby 1.8.4 debugger listens on port 49657
/Users/.../test.rb:1: [BUG] Segmentation fault
ruby 1.8.4 (2005-12-24) [powerpc-darwin8.7.0]

I have read about other people getting segmentation faults, but none
doing something so simple. I would prefer sticking to 1.8.4 while
waiting for Rails to support .5 . Any idea? Thank you in advance,

Giacecco

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debugging a segmentation fault DierkErdmann@mail.com Python 2 07-13-2010 05:50 AM
Eclipse Ruby 1.8.4 development tools and segmentation fault when debugging nrolland Ruby 0 10-28-2006 03:48 PM
Debugging a Segmentation Fault in C++ STL code silverburgh.meryl@gmail.com C++ 7 01-23-2006 04:42 PM
ruby-1.8.2: test.rb:593: [BUG] Segmentation fault me2faster@excite.com Ruby 2 05-18-2005 05:20 PM
[Ruby-gnome2][Bug] segmentation fault with ComboBox and spanish characters David Espada Ruby 6 03-05-2004 08:19 AM



Advertisments