Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Assembly binding

Reply
Thread Tools

Assembly binding

 
 
=?Utf-8?B?QXZp?=
Guest
Posts: n/a
 
      07-21-2004
My .Net c# app must work with ArlDbAccess assembly version 17.0.0.2.
I want to get an error when this assembly isn't installed on the system.
The sample below doen't work ... what am I missing


<runtime>
<assemblyBinding xmlns="urn:schemas-microsoft-com:asm.v1">
<dependentAssembly>
<assemblyIdentity name="ArlDbAccess"
publicKeyToken="b482d26a27af5b2d"
culture="neutral" />
<bindingRedirect oldVersion="17.0.0.2"
newVersion="17.0.0.2"/>
</dependentAssembly>
</assemblyBinding>
</runtime>


Tanks,
Avi


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
adding assembly to windows\assembly through bat file Grant Merwitz ASP .Net 3 09-15-2005 11:40 AM
Assembly's manifest definition does not match the assembly reference. Horatiu Margavan via .NET 247 ASP .Net 0 08-30-2004 04:14 PM
ASP.NET 2.0: What is the namespace and assembly name of generated assembly SA ASP .Net 0 08-09-2004 05:09 PM
Referencing assembly from GAC using @assembly fails Brent ASP .Net 1 01-23-2004 08:23 PM
can a strongly named assembly reference a regular assembly? Prasanna Padmanabhan ASP .Net 1 11-19-2003 06:21 AM



Advertisments