Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Ruby > Ruby-WATir Browser opening issue

Reply
Thread Tools

Ruby-WATir Browser opening issue

 
 
Mukund
Guest
Posts: n/a
 
      04-03-2006
Problem: Ruby Script which is running perfectly fine with windows2k O/s
is not openign IE browser in Win2k3 server Standard Edition. It is
Displaying message on windows status bar as 'Detecting proxy setting..'.

Initially we have run same script on same machine many times, but never
find this issue. Can anyone experience the same?

Mukund.

--
Posted via http://www.ruby-forum.com/.


 
Reply With Quote
 
 
 
 
Dave Burt
Guest
Posts: n/a
 
      04-04-2006
Mukund wrote:
> Problem: Ruby Script which is running perfectly fine with windows2k O/s
> is not openign IE browser in Win2k3 server Standard Edition. It is
> Displaying message on windows status bar as 'Detecting proxy setting..'.
>
> Initially we have run same script on same machine many times, but never
> find this issue. Can anyone experience the same?


Hi,

Firstly, try the wtr-general mailing list for questions like this,
they'll be more helpful than this group:

http://rubyforge.org/mailman/listinfo/wtr-general

Second, here's my advice, for what it's worth. Check that you can open
IE normally and browse to the site your script is trying to get to.
Watir drives IE rather similarly to the way a user does. It may be the
proxy settings on the machine aren't correct to get to the site you want
to test.

Cheers,
Dave
 
Reply With Quote
 
 
 
 
Bret Pettichord
Guest
Posts: n/a
 
      04-05-2006
My guess would be that it has to do with the security settings. Many of
this target "scripting" which can be malicious code or (in your case)
your test script. Obviously 2003 is locked down tighter than 2000.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with opening Excel after opening Excel inside Microsoft Internet Controls fniles ASP General 0 04-26-2009 09:39 PM
Anyone resolved links opening blank page? or box opening in Outlook 2000? S.Rodgers Firefox 13 12-16-2005 03:07 PM
Word file not opening from Adm -My recent docs but opening from file menu of Word Thaqalain Computer Support 0 06-30-2005 02:20 AM
need some help with dial box opening when opening a folder John Computer Information 0 11-13-2003 08:38 PM
Opening a browser session in ASP.NET? David ASP .Net 0 07-29-2003 01:37 PM



Advertisments