Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > IIS 6 performance issues?

Reply
Thread Tools

IIS 6 performance issues?

 
 
David Adams
Guest
Posts: n/a
 
      07-06-2004
Hi,

We migrated an existing app to a new Win 2003 Server (IIS 6) and daily I
will receive a call that the site is "slow", taking 15 seconds to navigate
from page to page. When I access the same site, everything seems OK. We
then have the user close their browser and reopen the application. The speed
is fine.

It almost seems as if this is a caching issue with IIS 6, and once that
initial user accessess the site everything is OK. We are using caching, but
only on one particular page and only a twelve record datatable. The speed
issue doesn't seem to be associated with this page.

Has anyone experienced something similar to this? It doesn't make sense!

A few specs of the app:

Windows Forms Authentication (IIS 6 resides on the same box as Active
Directory)
SQL 7 used on a 2000 Server box within the same network

Thanks!

Dave


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Performance Tutorials Services - Boosting Performance by DisablingUnnecessary Services on Windows XP Home Edition Software Engineer Javascript 0 06-10-2011 02:18 AM
IIS 6 vs IIS 5 ASP.NET Performance Issues JMaelstrom ASP .Net 2 04-30-2010 04:32 PM
ASP.Net Performance better with IIS 6.0 in IIS 5.0 isolation mode =?Utf-8?B?Sm9obiBNY0d1aXJl?= ASP .Net 1 04-15-2005 12:24 AM
performance: IIS - Sqlserver locks influence??? Alex Callea ASP .Net 4 11-09-2004 03:37 PM
Web Form Performance Versus Single File Performance jm ASP .Net 1 12-12-2003 11:14 PM



Advertisments