Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > EMail no longer displays HTML

Reply
Thread Tools

EMail no longer displays HTML

 
 
Coorslte
Guest
Posts: n/a
 
      10-07-2003
About a month ago messages in my inbox would no longer display HTML
messages. I am sure it is some setting I changed but I can't figute
out what it could be. I am running the suite version 1.2.1.

Thanks for any ideas.

 
Reply With Quote
 
 
 
 
dantu
Guest
Posts: n/a
 
      10-07-2003
Coorslte wrote:
> About a month ago messages in my inbox would no longer display HTML
> messages. I am sure it is some setting I changed but I can't figute
> out what it could be. I am running the suite version 1.2.1.
>
> Thanks for any ideas.
>



Coorslte

Are they being sent in HTML?

 
Reply With Quote
 
 
 
 
Coorslte
Guest
Posts: n/a
 
      10-08-2003
dantu wrote:
> Coorslte wrote:
>
>> About a month ago messages in my inbox would no longer display HTML
>> messages. I am sure it is some setting I changed but I can't figute
>> out what it could be. I am running the suite version 1.2.1.
>>
>> Thanks for any ideas.
>>

>
>
> Coorslte
>
> Are they being sent in HTML?
>

yes.

 
Reply With Quote
 
dantu
Guest
Posts: n/a
 
      10-08-2003
Coorslte wrote:

> dantu wrote:
>
>> Coorslte wrote:
>>
>>> About a month ago messages in my inbox would no longer display HTML
>>> messages. I am sure it is some setting I changed but I can't figute
>>> out what it could be. I am running the suite version 1.2.1.
>>>
>>> Thanks for any ideas.
>>>

>>
>>
>> Coorslte
>>
>> Are they being sent in HTML?
>>

> yes.
>


Coorslte

Please send me one of these messages that are being sent in HTML
but dont appear as such to you, as long as they arent too personal that is.

the address you can send them to is http://www.velocityreviews.com/forums/(E-Mail Removed)

 
Reply With Quote
 
dantu
Guest
Posts: n/a
 
      10-08-2003
dantu wrote:
> Coorslte wrote:
>
>> dantu wrote:
>>
>>> Coorslte wrote:
>>>
>>>> About a month ago messages in my inbox would no longer display HTML
>>>> messages. I am sure it is some setting I changed but I can't
>>>> figute out what it could be. I am running the suite version 1.2.1.
>>>>
>>>> Thanks for any ideas.
>>>>
>>>
>>>
>>> Coorslte
>>>
>>> Are they being sent in HTML?
>>>

>> yes.
>>

>
> Coorslte
>
> Please send me one of these messages that are being sent in HTML
> but dont appear as such to you, as long as they arent too personal that is.
>
> the address you can send them to is (E-Mail Removed)
>


Coorslte

Um the message you sent me explains why you are not getting it in HTML

E-mail error

The Daily Dilbert is best viewed as HTML e-mail. You have either chosen
to receive a text-only version of the Daily Dilbert or your mail system
does not support HTML mail. Contact your Internet Service Provider or
mail system administrator to learn more about viewing HTML e-mail.


so either you have chosen not to recieve HTML or you ISP doesnt allow it
Since Mozzilla can display HTML, there was no reason for you to do so,
therefore I suggest you contact your ISP (comcast?) to see if they are
blocking it.

You might also wish to re-visit the site to ensure you have not chosen
the text only option.

 
Reply With Quote
 
Coorslte
Guest
Posts: n/a
 
      10-08-2003
dantu wrote:
> dantu wrote:
>
>> Coorslte wrote:
>>
>>> dantu wrote:
>>>
>>>> Coorslte wrote:
>>>>
>>>>> About a month ago messages in my inbox would no longer display HTML
>>>>> messages. I am sure it is some setting I changed but I can't
>>>>> figute out what it could be. I am running the suite version 1.2.1.
>>>>>
>>>>> Thanks for any ideas.
>>>>>
>>>>
>>>>
>>>> Coorslte
>>>>
>>>> Are they being sent in HTML?
>>>>
>>> yes.
>>>

>>
>> Coorslte
>>
>> Please send me one of these messages that are being sent in HTML
>> but dont appear as such to you, as long as they arent too personal
>> that is.
>>
>> the address you can send them to is (E-Mail Removed)
>>

>
> Coorslte
>
> Um the message you sent me explains why you are not getting it in HTML
>
> E-mail error
>
> The Daily Dilbert is best viewed as HTML e-mail. You have either chosen
> to receive a text-only version of the Daily Dilbert or your mail system
> does not support HTML mail. Contact your Internet Service Provider or
> mail system administrator to learn more about viewing HTML e-mail.
>
>
> so either you have chosen not to recieve HTML or you ISP doesnt allow it
> Since Mozzilla can display HTML, there was no reason for you to do so,
> therefore I suggest you contact your ISP (comcast?) to see if they are
> blocking it.
>
> You might also wish to re-visit the site to ensure you have not chosen
> the text only option.
>

I thought so also, but I had already checked the website and comcast.
Actually if I view the email using a browser (web email) I can see the
characters. I will forward you the same message from the browser and
from my mozille inbox so you can compare.

Ray

 
Reply With Quote
 
dantu
Guest
Posts: n/a
 
      10-08-2003
Coorslte wrote:

> dantu wrote:
>
>> dantu wrote:
>>
>>> Coorslte wrote:
>>>
>>>> dantu wrote:
>>>>
>>>>> Coorslte wrote:
>>>>>
>>>>>> About a month ago messages in my inbox would no longer display
>>>>>> HTML messages. I am sure it is some setting I changed but I
>>>>>> can't figute out what it could be. I am running the suite
>>>>>> version 1.2.1.
>>>>>>
>>>>>> Thanks for any ideas.
>>>>>>
>>>>>
>>>>>
>>>>> Coorslte
>>>>>
>>>>> Are they being sent in HTML?
>>>>>
>>>> yes.
>>>>
>>>
>>> Coorslte
>>>
>>> Please send me one of these messages that are being sent in HTML
>>> but dont appear as such to you, as long as they arent too personal
>>> that is.
>>>
>>> the address you can send them to is (E-Mail Removed)
>>>

>>
>> Coorslte
>>
>> Um the message you sent me explains why you are not getting it in
>> HTML
>>
>> E-mail error
>>
>> The Daily Dilbert is best viewed as HTML e-mail. You have either
>> chosen to receive a text-only version of the Daily Dilbert or your
>> mail system does not support HTML mail. Contact your Internet Service
>> Provider or mail system administrator to learn more about viewing HTML
>> e-mail.
>>
>>
>> so either you have chosen not to recieve HTML or you ISP doesnt allow it
>> Since Mozzilla can display HTML, there was no reason for you to do so,
>> therefore I suggest you contact your ISP (comcast?) to see if they are
>> blocking it.
>>
>> You might also wish to re-visit the site to ensure you have not chosen
>> the text only option.
>>

> I thought so also, but I had already checked the website and comcast.
> Actually if I view the email using a browser (web email) I can see the
> characters. I will forward you the same message from the browser and
> from my mozille inbox so you can compare.
>
> Ray
>



Ray

The message you sent me, which I quoted above, was sent in
text/plain. There is no HTML in that message.

 
Reply With Quote
 
Coorslte
Guest
Posts: n/a
 
      10-09-2003
dantu wrote:
> Coorslte wrote:
>
>> dantu wrote:
>>
>>> dantu wrote:
>>>
>>>> Coorslte wrote:
>>>>
>>>>> dantu wrote:
>>>>>
>>>>>> Coorslte wrote:
>>>>>>
>>>>>>> About a month ago messages in my inbox would no longer display
>>>>>>> HTML messages. I am sure it is some setting I changed but I
>>>>>>> can't figute out what it could be. I am running the suite
>>>>>>> version 1.2.1.
>>>>>>>
>>>>>>> Thanks for any ideas.
>>>>>>>
>>>>>>
>>>>>>
>>>>>> Coorslte
>>>>>>
>>>>>> Are they being sent in HTML?
>>>>>>
>>>>> yes.
>>>>>
>>>>
>>>> Coorslte
>>>>
>>>> Please send me one of these messages that are being sent in
>>>> HTML but dont appear as such to you, as long as they arent too
>>>> personal that is.
>>>>
>>>> the address you can send them to is (E-Mail Removed)
>>>>
>>>
>>> Coorslte
>>>
>>> Um the message you sent me explains why you are not getting it
>>> in HTML
>>>
>>> E-mail error
>>>
>>> The Daily Dilbert is best viewed as HTML e-mail. You have either
>>> chosen to receive a text-only version of the Daily Dilbert or your
>>> mail system does not support HTML mail. Contact your Internet Service
>>> Provider or mail system administrator to learn more about viewing
>>> HTML e-mail.
>>>
>>>
>>> so either you have chosen not to recieve HTML or you ISP doesnt allow it
>>> Since Mozzilla can display HTML, there was no reason for you to do
>>> so, therefore I suggest you contact your ISP (comcast?) to see if
>>> they are blocking it.
>>>
>>> You might also wish to re-visit the site to ensure you have not
>>> chosen the text only option.
>>>

>> I thought so also, but I had already checked the website and comcast.
>> Actually if I view the email using a browser (web email) I can see the
>> characters. I will forward you the same message from the browser and
>> from my mozille inbox so you can compare.
>>
>> Ray
>>

>
>
> Ray
>
> The message you sent me, which I quoted above, was sent in
> text/plain. There is no HTML in that message.
>

sorry.....i don't know what the deal is but if I display it using the
web browser it does contain the Html. I guess maybe I will do a
reinstall.....two weeks ago it display the message....ray

 
Reply With Quote
 
dantu
Guest
Posts: n/a
 
      10-09-2003
Coorslte wrote:
> dantu wrote:
>
>> Coorslte wrote:
>>
>>> dantu wrote:
>>>
>>>> dantu wrote:
>>>>
>>>>> Coorslte wrote:
>>>>>
>>>>>> dantu wrote:
>>>>>>
>>>>>>> Coorslte wrote:
>>>>>>>
>>>>>>>> About a month ago messages in my inbox would no longer display
>>>>>>>> HTML messages. I am sure it is some setting I changed but I
>>>>>>>> can't figute out what it could be. I am running the suite
>>>>>>>> version 1.2.1.
>>>>>>>>
>>>>>>>> Thanks for any ideas.
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> Coorslte
>>>>>>>
>>>>>>> Are they being sent in HTML?
>>>>>>>
>>>>>> yes.
>>>>>>
>>>>>
>>>>> Coorslte
>>>>>
>>>>> Please send me one of these messages that are being sent in
>>>>> HTML but dont appear as such to you, as long as they arent too
>>>>> personal that is.
>>>>>
>>>>> the address you can send them to is (E-Mail Removed)
>>>>>
>>>>
>>>> Coorslte
>>>>
>>>> Um the message you sent me explains why you are not getting it
>>>> in HTML
>>>>
>>>> E-mail error
>>>>
>>>> The Daily Dilbert is best viewed as HTML e-mail. You have either
>>>> chosen to receive a text-only version of the Daily Dilbert or your
>>>> mail system does not support HTML mail. Contact your Internet
>>>> Service Provider or mail system administrator to learn more about
>>>> viewing HTML e-mail.
>>>>
>>>>
>>>> so either you have chosen not to recieve HTML or you ISP doesnt
>>>> allow it
>>>> Since Mozzilla can display HTML, there was no reason for you to do
>>>> so, therefore I suggest you contact your ISP (comcast?) to see if
>>>> they are blocking it.
>>>>
>>>> You might also wish to re-visit the site to ensure you have not
>>>> chosen the text only option.
>>>>
>>> I thought so also, but I had already checked the website and comcast.
>>> Actually if I view the email using a browser (web email) I can see
>>> the characters. I will forward you the same message from the
>>> browser and from my mozille inbox so you can compare.
>>>
>>> Ray
>>>

>>
>>
>> Ray
>>
>> The message you sent me, which I quoted above, was sent in
>> text/plain. There is no HTML in that message.
>>

> sorry.....i don't know what the deal is but if I display it using the
> web browser it does contain the Html. I guess maybe I will do a
> reinstall.....two weeks ago it display the message....ray
>

Ray

In the message you sent me, there IS no html, it was sent in plain
text alone. I dont know what you were seeing in the web browser, but it
wasnt the message you sent me

 
Reply With Quote
 
Leonidas Jones
Guest
Posts: n/a
 
      10-09-2003
dantu wrote:
> Coorslte wrote:
>
>> dantu wrote:
>>
>>> Coorslte wrote:
>>>
>>>> dantu wrote:
>>>>
>>>>> dantu wrote:
>>>>>
>>>>>> Coorslte wrote:
>>>>>>
>>>>>>> dantu wrote:
>>>>>>>
>>>>>>>> Coorslte wrote:
>>>>>>>>
>>>>>>>>> About a month ago messages in my inbox would no longer display
>>>>>>>>> HTML messages. I am sure it is some setting I changed but I
>>>>>>>>> can't figute out what it could be. I am running the suite
>>>>>>>>> version 1.2.1.
>>>>>>>>>
>>>>>>>>> Thanks for any ideas.
>>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> Coorslte
>>>>>>>>
>>>>>>>> Are they being sent in HTML?
>>>>>>>>
>>>>>>> yes.
>>>>>>>
>>>>>>
>>>>>> Coorslte
>>>>>>
>>>>>> Please send me one of these messages that are being sent in
>>>>>> HTML but dont appear as such to you, as long as they arent too
>>>>>> personal that is.
>>>>>>
>>>>>> the address you can send them to is (E-Mail Removed)
>>>>>>
>>>>>
>>>>> Coorslte
>>>>>
>>>>> Um the message you sent me explains why you are not getting it
>>>>> in HTML
>>>>>
>>>>> E-mail error
>>>>>
>>>>> The Daily Dilbert is best viewed as HTML e-mail. You have either
>>>>> chosen to receive a text-only version of the Daily Dilbert or your
>>>>> mail system does not support HTML mail. Contact your Internet
>>>>> Service Provider or mail system administrator to learn more about
>>>>> viewing HTML e-mail.
>>>>>
>>>>>
>>>>> so either you have chosen not to recieve HTML or you ISP doesnt
>>>>> allow it
>>>>> Since Mozzilla can display HTML, there was no reason for you to do
>>>>> so, therefore I suggest you contact your ISP (comcast?) to see if
>>>>> they are blocking it.
>>>>>
>>>>> You might also wish to re-visit the site to ensure you have not
>>>>> chosen the text only option.
>>>>>
>>>> I thought so also, but I had already checked the website and
>>>> comcast. Actually if I view the email using a browser (web email) I
>>>> can see the characters. I will forward you the same message from
>>>> the browser and from my mozille inbox so you can compare.
>>>>
>>>> Ray
>>>>
>>>
>>>
>>> Ray
>>>
>>> The message you sent me, which I quoted above, was sent in
>>> text/plain. There is no HTML in that message.
>>>

>> sorry.....i don't know what the deal is but if I display it using the
>> web browser it does contain the Html. I guess maybe I will do a
>> reinstall.....two weeks ago it display the message....ray
>>

> Ray
>
> In the message you sent me, there IS no html, it was sent in plain
> text alone. I dont know what you were seeing in the web browser, but it
> wasnt the message you sent me
>


You can try emailing it to meas well, asa double check.

Lee

--
Leonidas Jones
Mozilla Champion

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
have some HTML that is being sent via email. It displays fine in ecuisinetest@gmail.com ASP .Net 0 02-08-2008 11:13 PM
Available wireless networks tab no longer displays =?Utf-8?B?Q2xpZmZU?= Wireless Networking 1 02-02-2005 10:28 PM
Classic asp date displays- changing over to aspnet date object displays Chumley Walrus ASP .Net 1 12-16-2004 09:57 PM
Programs taking longer and longer to start up. Help please. Goforit Computer Information 9 07-25-2004 06:34 AM
HTML Comment that Displays the names of Inventor's of HTML Amit Javascript 1 12-11-2003 12:35 AM



Advertisments