Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Ruby > Slight glitch in instruby

Reply
Thread Tools

Slight glitch in instruby

 
 
Nathaniel Talbott
Guest
Posts: n/a
 
      07-11-2003
Building 1.8p3 on Windows 2000 using MSVC 6. Everything builds fine, and
it's time to install. If I enter:

nmake DESTDIR=C:\ruby\1.8p3 install

I end up with a directory structure like this:

C:
ruby
1.8p3
bin
lib
man
ruby.8p3
lib

Where almost all of the libraries get installed under ruby.8p3\lib instead
of ruby\1.8p3\lib. If I do this instead:

nmake DESTDIR=C:/ruby/1.8p3 install

Then everything's hunky-dory. Apparently, the \1 in the DESTDIR is messing
up instruby.

Not a biggie, but it had me scratching my head for a while (where are all of
the libraries ?!?!?).

Thanks,


Nathaniel

<(><


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
slight computer mechanical hard drive type noise coming from speakers Tim923 VOIP 4 09-29-2006 03:47 PM
HP 720 C slight problem joevan Computer Support 2 08-27-2005 05:21 PM
sea state is slight neville Computer Support 7 04-24-2005 07:46 PM
Slight Difference Jansen Computer Support 1 09-28-2004 06:03 PM
Re: A Slight Problem With Speed mhicaoidh Computer Support 0 08-15-2003 03:15 PM



Advertisments