Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > QoS on C3750G switch

Reply
Thread Tools

QoS on C3750G switch

 
 
shymin23 shymin23 is offline
Junior Member
Join Date: Dec 2011
Posts: 4
 
      12-29-2011
QoS on C3750G switch
Hi,

We have a head office that connects to the branch offices. The branch offices connect to the head office for cirtix, internet, file sharing etc. One of the branch office is facing problem while accessing citrix from the head office. On monitoring the traffic, it was observed that internet traffic was congesting the bandwidth when users were trying to access citrix.

I do not have access to the branch or head office router as they are managed by service provider. However I was thinking of configuring QoS on the branch switch that connects to the branch router. Below is the configuration:

class-map CITRIX
match access-group name CITRIX
!
class-map OTHERAPPS
match access-group name OTHERAPPS
!
policy-map ControlCitrix
class CITRIX
bandwidth percent 40
class OTHERAPPS
bandwidth percent 60
!
ip access-list extended CITRIX
permit tcp any any eq 1494
ip access-list extended OTHERAPPS
permit ip any any
!

interface gigabitethernet 0/1
service-policy in ControlCitrix
I would like to know if it will be effective as configuring QoS on branch router.

PS:- the bandwidth command is not allowed under the policy-map.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Connectivity Problem with WS-C3750G-24TS and Broadcom BCM5708C SLB Torsten Steuerer Cisco 6 03-04-2008 10:11 AM
c3750G and c3750E series stacking? JV Cisco 3 12-01-2007 04:44 PM
QOS for VOIP using 768k of FR / Auto QOS Andrew Albert Cisco 7 02-09-2005 07:42 PM
Looking for C3750G-12S stencil for visio... sgtcasey@cableone.net Cisco 4 01-27-2005 03:59 PM
C3750G-24TS forwarding rate? Walter Roberson Cisco 2 10-22-2004 03:33 PM



Advertisments