Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > win 98 A device attached to the system is not functioning

Reply
Thread Tools

win 98 A device attached to the system is not functioning

 
 
lovecraft lovecraft is offline
Junior Member
Join Date: Dec 2011
Posts: 3
 
      12-27-2011
I have installed win98 in a PC. the PC has D-link wireless network PCI card. I have installed the D-link wireless card driver from its CD. in the device manager in recognized the card as it looks to me but when I click on the d-link icon on the desktop it gives me two messages

1. The ANIOAPI.DLL file is linked to missing export
MFC42.DLL

2. A device attached to the system is not functioning

I thought that the wireless card may be not attached to the PCI slot properly although the the power LED of the card is working. so I removed the card and attached it again. and still the problem remained I also tried another PCI slot but the problem remained. what do you think the problem is and how to solve it?
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plextor PX-NAS4 Network Attached Storage Device Ian Front Page News 0 06-03-2011 10:53 AM
Applet to run on Win 98, Win ME, Win XP, Win Vista & Win 7 ?? Krist Java 6 05-06-2010 11:53 PM
Get event from USB attached device jerryjthorpe@gmail.com ASP .Net 0 01-29-2008 11:10 PM
Windows XP freezes when USB mouse/keyboard are attached but not when a serial set is attached John Dalberg Computer Support 4 06-17-2007 09:27 AM
Coolmax CN-550 Network Attached Storage Device Evaluated Silverstrand Front Page News 0 01-03-2006 04:40 AM



Advertisments