Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Re: No display after Windows loads

Reply
Thread Tools

Re: No display after Windows loads

 
 
Robert Carnegie
Guest
Posts: n/a
 
      12-05-2011
Maybe it isn't a video driver at all...

Maybe somehow you've enabled a motherboard component that ought to be
disabled, such as built-in video...

Given we're talking about 64-bit XP, it is probably irrelevant to
mention problems reported when using the /3GB switch to use additional
memory in 32-bit Windows, including conflict with high colour depth /
resolution video memory...

If the system is running normally and just invisible, you could
perhaps set a program to autorun that shuts the PC down again gently,
about a minute after starting, unless you cancel that. So you just
have to wait.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Display "Please Wait" message in IFRAME while remote page loads? John Kotuby ASP .Net 5 06-24-2008 05:07 PM
how to display timer while the page loads premgrps@gmail.com Javascript 0 07-07-2006 09:12 PM
display a message that Applet is loading! while applet loads shaillenkumar@gmail.com Javascript 1 06-09-2006 08:24 AM
datagrid loading through javascript? or at least after page loads? Antonio ASP .Net 0 09-19-2005 01:28 PM
Default document in IIS loads after every page request in application. aDc ASP .Net 4 10-28-2003 07:01 PM



Advertisments