Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > ASP Page Not Running On IIS 6.0

Reply
Thread Tools

ASP Page Not Running On IIS 6.0

 
 
Fred Chateau
Guest
Posts: n/a
 
      12-02-2009
I have one legacy ASP page on my Web site, which has been returning an HTTP
500 status code. I have debug turned on in IIS, but all I get is a blank
page. I substituted an older backup of the page, but the same thing happens.

Does anyone know of any upgrades in Windows Server 2003 recently, that would
make ASP stop running?

--
Regards,

Fred Chateau



 
Reply With Quote
 
 
 
 
Bob Barrows
Guest
Posts: n/a
 
      12-02-2009
Fred Chateau wrote:
> I have one legacy ASP page on my Web site, which has been returning
> an HTTP 500 status code. I have debug turned on in IIS, but all I get
> is a blank page. I substituted an older backup of the page, but the
> same thing happens.
> Does anyone know of any upgrades in Windows Server 2003 recently,
> that would make ASP stop running?


You will never figure out how to fix this without discovering the real error
message. See:
http://www.aspfaq.com/show.asp?id=2109

--
Microsoft MVP - ASP/ASP.NET - 2004-2007
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"


 
Reply With Quote
 
 
 
 
Thomas Sun [MSFT]
Guest
Posts: n/a
 
      12-03-2009
Hi Fred,

I agree with Bob. The error logs will be very useful for the
trouble-shooting.

Besides, if we create a simple ASP website and deploy it on this IIS, does
it have the same issue? This can eliminate the possibility that legacy ASP
website is causing problem.

I look forward to receiving your test results.



Best Regards,
Thomas Sun

Microsoft Online Partner Support

==================================================
Get notification to my posts through email? Please refer to
http://msdn.microsoft.com/subscripti...ult.aspx#notif
ications.

With newsgroups, MSDN subscribers enjoy unlimited, free support as opposed
to the limited number of phone-based technical support incidents. Complex
issues or server-down situations are not recommended for the newsgroups.
Issues of this nature are best handled working with a Microsoft Support
Engineer using one of your phone-based incidents.
==================================================

This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------

|
| Fred Chateau wrote:
| > I have one legacy ASP page on my Web site, which has been returning
| > an HTTP 500 status code. I have debug turned on in IIS, but all I get
| > is a blank page. I substituted an older backup of the page, but the
| > same thing happens.
| > Does anyone know of any upgrades in Windows Server 2003 recently,
| > that would make ASP stop running?
|
| You will never figure out how to fix this without discovering the real
error
| message. See:
| http://www.aspfaq.com/show.asp?id=2109
|
| --
| Microsoft MVP - ASP/ASP.NET - 2004-2007
| Please reply to the newsgroup. This email account is my spam trap so I
| don't check it very often. If you must reply off-line, then remove the
| "NO SPAM"
|
|
|

 
Reply With Quote
 
Fred Chateau
Guest
Posts: n/a
 
      12-03-2009
I followed the advice to turn off "Enable server-side ASP script debugging".
(I had both this and enable client side on.)

Microsoft SQL Native Client error '80040e09'
The EXECUTE permission was denied on the object 'spGetStateMap', database
'HotelMotelNow', schema 'dbo'.

We had recently transferred our database to a new server. Bob was right. I
never would have found this without seeing the real error. Not sure why I
couldn't see the error before turning off the server side debugging, though.

Thanks for the help, guys.

--
Regards,

Fred Chateau


"Bob Barrows" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Fred Chateau wrote:
>> I have one legacy ASP page on my Web site, which has been returning
>> an HTTP 500 status code. I have debug turned on in IIS, but all I get
>> is a blank page. I substituted an older backup of the page, but the
>> same thing happens.
>> Does anyone know of any upgrades in Windows Server 2003 recently,
>> that would make ASP stop running?

>
> You will never figure out how to fix this without discovering the real
> error message. See:
> http://www.aspfaq.com/show.asp?id=2109
>
> --
> Microsoft MVP - ASP/ASP.NET - 2004-2007
> Please reply to the newsgroup. This email account is my spam trap so I
> don't check it very often. If you must reply off-line, then remove the
> "NO SPAM"
>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IIS 64bit / IIS 32 bit == Differences between running .net applications? Galpersonal Windows 64bit 8 08-13-2006 09:44 PM
Multiple COM objects running on IIS 6.0, but not on IIS 5.0 =?Utf-8?B?Ymc=?= ASP .Net 0 12-30-2004 05:55 PM
ASP.NET application works in IIS PWS, but not in remote IIS. Matthew Louden ASP .Net 3 11-07-2003 09:58 PM
IIS ASP Tutorial Example DisplayAds.asp damages irreversibly IIS! Guennadi V. Vanine ASP General 0 08-21-2003 07:11 PM
SQL Server connection string works with IIS 5.1 but not IIS 6 in ASP.NET John Kennedy ASP .Net Security 5 08-14-2003 12:15 AM



Advertisments