Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > lots of fake Compile errors SP1 C# ASP.NEt

Reply
Thread Tools

lots of fake Compile errors SP1 C# ASP.NEt

 
 
Randys
Guest
Posts: n/a
 
      09-22-2008
This just started when I updated to sp 1 working on a APS.net, Visual Studio
2008, c# Project.
When I open a project, I get tons of Errors showing in the list 300+
if I double click on them I go to the page see the errors with the red
squigles and after about 10 seconds they go away. If i do this on on all the
pages list I can get down to zero errors. I also found as soon as I hit
Publish they go away. The big pain is if I complie and get an error (a really
one) it will show the 1 0r 2 that I have and about 20 seconds later it starts
putting al the fake errors in the list.


 
Reply With Quote
 
 
 
 
Bob Barrows [MVP]
Guest
Posts: n/a
 
      09-22-2008
Randys wrote:
> This just started when I updated to sp 1 working on a APS.net, Visual
> Studio 2008, c# Project.


There was no way for you to know it (except maybe by browsing through some
of the previous questions in this newsgroup before posting yours - always a
recommended practice) , but this is a classic (COM-based) asp newsgroup.
ASP.Net bears very little resemblance to classic ASP so, while you may be
lucky enough to find a dotnet-knowledgeable person here who can answer your
question, you can eliminate the luck factor by posting your question to a
group where those dotnet-knowledgeable people hang out. I suggest
microsoft.public.dotnet.framework.aspnet or the forums at www.asp.net.

Since this sounds like an issue with VS, you should consider using the vsnet
group as well.

--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"


 
Reply With Quote
 
 
 
 
Randys
Guest
Posts: n/a
 
      09-22-2008
Hi Bob,

Sorry about that. Thanks

"Bob Barrows [MVP]" wrote:

> Randys wrote:
> > This just started when I updated to sp 1 working on a APS.net, Visual
> > Studio 2008, c# Project.

>
> There was no way for you to know it (except maybe by browsing through some
> of the previous questions in this newsgroup before posting yours - always a
> recommended practice) , but this is a classic (COM-based) asp newsgroup.
> ASP.Net bears very little resemblance to classic ASP so, while you may be
> lucky enough to find a dotnet-knowledgeable person here who can answer your
> question, you can eliminate the luck factor by posting your question to a
> group where those dotnet-knowledgeable people hang out. I suggest
> microsoft.public.dotnet.framework.aspnet or the forums at www.asp.net.
>
> Since this sounds like an issue with VS, you should consider using the vsnet
> group as well.
>
> --
> Microsoft MVP - ASP/ASP.NET
> Please reply to the newsgroup. This email account is my spam trap so I
> don't check it very often. If you must reply off-line, then remove the
> "NO SPAM"
>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compile on 3.5 sp1 and deploy on non 3.5 sp1 server? Vijay ASP .Net 1 11-01-2008 12:45 PM
Lots of fake Compile errors SP1 C# Randys ASP .Net 2 09-23-2008 02:52 AM
Looking for lots of words in lots of files brad Python 9 06-19-2008 07:59 AM
Downloading lots and lots and lots of files coolneo Perl Misc 9 01-30-2007 02:34 PM



Advertisments