Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > ASP + Crystal Report 9 on WinServer 2003 and IIS6: Blank Screen

Reply
Thread Tools

ASP + Crystal Report 9 on WinServer 2003 and IIS6: Blank Screen

 
 
Vincent
Guest
Posts: n/a
 
      09-18-2008
We have used Crystal Report Web Viewer on ASP pages (using ActiveX),
and it works perfectly on Windows 2000 machine with IIS 5 and SQL 2K.
Now we already migrated the applications to Windows Server 2003
running IIS6, and still SQL2K. All the application works perfectly,
except for the Crystal Report. Everytime the report in ActiveX shown
blank, only the toolbar the frame shown, which means that the ActiveX
is loaded but the report cannot be shown. I check through the Windows
Event Viewer: there're warnings said:

A process serving application pool 'DefaultAppPool' suffered a fatal
communication error with the World Wide Web Publishing Service. The
process id was '3580'. The data field contains the error number. (the
number is 0000: 8007006d).

A process serving application pool 'DefaultAppPool' terminated
unexpectedly. The process id was '4708'. The process exit code was
'0x80'.

Check through log file in C:\Windows\System32\Log Files\httperr log
file:
Date/Time IP 80 HTTP/1.1 POST URL Connection_Abandoned_By_AppPool
DefaultAppPool

I have try to create new app pool, and grant to Network Service or
even Local System, but the report still shown blank. Anyone has idea/
experience? Please help.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Generating report in asp.net usig crystal report anshu ASP .Net 0 08-31-2006 11:00 AM
First time crystal report user - How do i create a crystal reports from asp.net web form? Learner ASP .Net 1 01-11-2006 08:20 PM
Migration of a WIN2000 "native mode" domain to WINSERVER 2003 doma =?Utf-8?B?TW9yZW5v?= MCSE 2 12-02-2004 10:55 AM
FAIL TO LOAD THE CRYSTAL REPORT USING WEB CRYSTAL REPORT VIEWER Comfort ASP .Net Web Controls 0 10-18-2004 01:35 PM
sql server 2k not suppost on winserver 2k3 superhero MCSE 3 02-01-2004 11:55 AM



Advertisments