Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > #include virtual under IIS 7

Reply
Thread Tools

#include virtual under IIS 7

 
 
Dave Anderson
Guest
Posts: n/a
 
      07-30-2008
Perhaps this has been asked in here before, but I can't find anything on it.

When porting some classic ASP to Server 2008, it doesn't appear that the
#include statement does anything, despite having the SSI role service
enabled. Every one of my <!-- #include --> blocks end up in the rendered
source. Do any of you know how to get 'em working?



--
Dave Anderson

Unsolicited commercial email will be read at a cost of $500 per message. Use
of this email address implies consent to these terms.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Deploying a web service configured under IIS 7 to one under IIS 6 Whiskey Romeo Lima ASP General 1 07-16-2009 01:05 AM
physical path to virtual path under virtual directory =?Utf-8?B?SmVmZiBCZWVt?= ASP .Net 4 08-01-2007 02:59 PM
Tomcat 5.5+ On a Mac, Under Eclipse, Under OS X Edward V. Berard Java 4 04-04-2006 05:14 AM
help : my jar file is not running under linux terminal , but it runs under JbuilderX ide bronby Java 1 07-15-2005 07:23 AM
Java application developped under Linux running ridiculously slow under Windows hshdude Java 12 11-04-2004 05:49 PM



Advertisments