Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > Help! Login fails inside a frame!

Reply
Thread Tools

Help! Login fails inside a frame!

 
 
Richard Clark
Guest
Posts: n/a
 
      11-09-2006
I have an ASP 2.0 secured website that works fine.

My problem is that I need to run this "mini site" inside a frame.

We have a domain hosted website and I'm redirecting the frame contents to
our IIS server and my MD doesn't want the customers seeing a "messy" IP
address, so the solution was to run the mini-site inside a frame. However,
despite the login screen being displayed, when a user logs in, the
user.identity.name is null and roles are not set.

Any ideas?

 
Reply With Quote
 
 
 
 
Anthony Jones
Guest
Posts: n/a
 
      11-09-2006

"Richard Clark" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I have an ASP 2.0 secured website that works fine.


No you have an ASP.NET 2.0 secured website

>
> My problem is that I need to run this "mini site" inside a frame.
>
> We have a domain hosted website and I'm redirecting the frame contents to
> our IIS server and my MD doesn't want the customers seeing a "messy" IP
> address, so the solution was to run the mini-site inside a frame. However,
> despite the login screen being displayed, when a user logs in, the
> user.identity.name is null and roles are not set.
>
> Any ideas?
>


ask in an ASP.NET group like .dotnet.framework.aspnet.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Login fails inside a frame! =?Utf-8?B?UmljaGFyZCBDbGFyaw==?= ASP .Net 0 11-10-2006 02:22 PM
Help! Login fails when run inside a frame! =?Utf-8?B?UmljaGFyZCBDbGFyaw==?= ASP .Net 0 11-09-2006 04:20 PM
slideshow fails, Firefox debugger also fails lkrubner@geocities.com Javascript 2 12-23-2004 06:22 PM
Cannot open database requested in login 'xyz'. Login fails. Nans ASP .Net 2 06-17-2004 07:06 AM
Forms Authentication Fails Between ASP.NET 1.0 and 1.1 Applications (Cookie Decryption Fails) John Saunders ASP .Net 1 11-18-2003 03:25 PM



Advertisments