Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > MailMessage

Reply
Thread Tools

MailMessage

 
 
Steven Licciardi
Guest
Posts: n/a
 
      06-10-2004
I have a WebService that I use to send e-mails (MailMessage class) this
works fine from my work machine, however when I put the service on another
machine (different ISP not on any network) it seems to work, no errors are
thrown, but I never receive any email. Can anybody advise what may be
wrong, is it possible I am missing something in the SMTP setup in IIS?

Thanks,

Steven


 
Reply With Quote
 
 
 
 
softcoder
Guest
Posts: n/a
 
      06-10-2004
Did you check the logfiles from SMTP in IIS on that server? May not allow
relays

"Steven Licciardi" <(E-Mail Removed)> wrote in
message news:u$%(E-Mail Removed)...
> I have a WebService that I use to send e-mails (MailMessage class) this
> works fine from my work machine, however when I put the service on another
> machine (different ISP not on any network) it seems to work, no errors are
> thrown, but I never receive any email. Can anybody advise what may be
> wrong, is it possible I am missing something in the SMTP setup in IIS?
>
> Thanks,
>
> Steven
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MailMessage problem - Could not access 'CDO.Message' object. Anthony Fine ASP .Net 3 02-12-2004 11:35 PM
Re: MailMessage Max Body Length Ray Dixon [MVP] ASP .Net 1 08-25-2003 08:03 PM
MailMessage Class lostman ASP .Net 4 08-12-2003 02:17 PM
can i use and *.html file as the body in mailmessage class in ASP.net C# khawar ASP .Net 1 07-31-2003 06:45 AM
ASP.NET MailMessage in XP fails Frank ASP .Net 6 07-31-2003 05:37 AM



Advertisments